PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #341
    Join Date
    Jul 2008
    Quote Originally Posted by Cjdunsmoor View Post
    What's the error code?
    Data corrupt (8002f2c5) I tried both pup files.

  2. #342

    Error Message

    I'm also getting an error message "The data is corrupted. (8002F2C5)".

  3. #343
    I had the same problem ("corrupted data") after trying it with two different memory sticks. I ended up doing a quick format on one making it at FAT32 (not FAT[16] or NTFS) and I was able to load the Update PUP from the native PS3 System Update menu right away. Didn't even have to bother with Recovery Mode.

  4. #344
    this might be a stupid question, but does this mean that these new PUP files will do the same on fw 3.55 as what we are able to do on 3.41 or have things not progressed to that stage...

    sorry if that is a silly question but i find it difficult to understand the programming side of things.

    thanks in advance

  5. #345
    Join Date
    Nov 2010
    Quote Originally Posted by chrykel View Post
    Data corrupt (8002f2c5) I tried both pup files.
    got that also. instead of the written steps, you have to do the following: install the original 3.55 from recovery mode. the jb patch has to be installed through XMB! go to system update, choose the external storage (or how is it called...), and after that it will work properly.

  6. #346
    Exactly this.

    1 - Make sure you are on official 3.55. You can install the official 3.55 PUP onto any CFW 3.55
    2 - Make sure PS3 language is set to English
    3 - Install this from the XMB, not recovery menu

  7. #347
    Ok, so I think I fixed the problem with geohots app crashing.

    #1. Use the correct command-line:
    ie. make_self_npdrm elf self contentid --> make_self_npdrm blackboxftp.elf EBOOT.BIN BB0011111

    #2. Make sure the elf your using will work. I was using the elf that sony sdk creates, but geohot tools didn't like it. Take the self sony sdk creates, unself it, and make_self_npdrm works.

    The next step is to pkg the files, and obviously the sony tools don't like the EBOOT.BIN I'm supplying now. A little help here is appreciated. What command would I use with makepkg (usage: makepkg [key suffix] [version] filename.pkg dir_with_files). I tried makepkg retail 3.55.0 filename.pkg dir_with_files.

    Opps, contentid actually looks like this --> IP9100-BB0011111_00-0000111122223333. Also can't use makepkg as it's for firmware, gonna download PSL1GHT for cygwin.
    Last edited by PSGamer24; 01-10-2011 at 07:50 PM Reason: Automerged Doublepost

  8. #348

    Big Grin

    Quote Originally Posted by IndyColtsFan84 View Post
    Btw the ‘magic app’ is just 4 lines of code. I’ll now test a game (Uncharted 2) to check if all is okay when there are “special circumstances”.
    Hey man I was wondering if you could please hook a fellow colts fan up with that uncharted 2 pkg.

  9. #349
    Join Date
    Sep 2010
    Dont know if this is been posted already. Cannot find it so here it is: blackb0x's PS3 FTP Server v1.2 for geohot's 3.55 jailbreak.

    Greets Modmate
    Attached Files Attached Files

  10. #350
    Join Date
    Jan 2010
    Every signed program is here. With the ongoing download list here.

+ Reply to Thread
Page 35 of 36 FirstFirst ... 25343536 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts