Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 7 of 9 First ... 678 ... Last
  1. #61
    DSWiiLOrd1o1 Guest

    Same problem... any fix?

    Quote Originally Posted by madrigal77 View Post
    I got a pink "NG" like the picture below. What does that mean and how do I fix it?
    I have the same problem... is there any fix for it? did you fix it?

    Never mind I got it! I checked the config and it was trying to install the pup file I had. Make sure the freedbd and install systemsoftware are set to 0.

  2. #62
    swiftfox Guest
    i need help remarrying a new bored with my ps3. the ps3 is on 3.56 and i haven't been able to find anything on it has anyone got it to work on 3.56

  3. #63
    Bigbones87 Guest
    You can't remarry on 3.56 or anything above 3.55. You have to enter factory service mode to remarry and there is no way to exit fsm on anything above 3.55

  4. #64
    sorg Guest
    Finally! Thanks to Glevand! I guessed all these games with remarrying BD drive are not relative to movie playback ability.

    I've tried all ways of restoring DRL files, remarrying - all was in vain. The problem is that i completely don't know from which BD DRL1/2 was used before corruption. I even installed linux and started to experiment with HRL in hope it will help.

    So, now i know these hashes of DRL/CRL is a key of problem. It even doesn't depend on BD drive. You can get another BD drive, remarry - it won't resolve BD movie playback unless you'll find exactly the same DRL1/2 files as they were before deletion. So, it's simply hash inside system of files from dev_flash3.

    So, you can take ANY VALID DRL file (it can be any version - lower, higher - doesn't matter), calculate SHA1 checksum and write it to VTRM FLASH using Glevand guide. That's all you need!

    My mess with linux on PS3 wasn't useless and i could follow the guide quickly

  5. #65
    soggy Guest
    Hi sorg,

    I have linux installed on my ps3 but cant play blu ray movies any chance you could write a small tut.

    any help would be great thanks

  6. #66
    h82skate1968 Guest
    As far as the NG goes I've been getting it on 2 units with replaced BD boards. I finally just inserted the newest Blu-ray disk I own while disk init was still on the screen then powered off the PS3 with the power button to get out of disk init then powered back up with the disk still in the drive and the Blu-ray showed up in XMB then started to play.

    It worked fine. I've spent all day trying to figure out why I was getting NG but it worked anyway.

  7. #67
    soggy Guest
    At last got my blu ray drive to play movies As i was on kmeaw 3.55 cfw i put it to factory service mode and tried every blu ray movie i had which is a lot lol till i found 1 that played after that every movie played that i had don't if this will work for you but worth a try.

    Also updated to REBUG 4.21.1 REX EDITION through xmb system update and blu ray movies still play.

  8. #68
    h82skate1968 Guest
    If anyone is having problems with the remarry process as I did this is how I was able to remarry 2 different machines with completely new drives and boards. One is a CECHA01 and the other is a CECHL01. One on 3.50 and one on 3.55

    Followed this guide which is a very good guide. Although I kept getting NG and starting over trying to find out what bad hardware I had.
    Finally I figured I'd just finish the process regardless of drive-init fail.

    1- I put units in FSM with my e3 card reader (started with main power switch off)
    2- Built USB thumb drive as per the instructions
    3- Drive Init reports NG (here I stuffed the disk in the drive and did not remove it for the rest of the process)
    4- Powered off the unit (using on off button)
    5- Powered on the unit (using on off button)
    6- Let Blu-Ray play for a couple minutes (never saw a picture)
    7- Powered off the unit (using on off button)
    8- Took the unit out of FSM
    9- Power on the unit (using on off button)
    10- Grin ear to ear while watching Dark Of The Night.

    As I read the guide NG means that the process failed. I don't understand why but I was able to marry 2 units nor do I care they work and I am very happy.

    Thanks to the creators of this process.

  9. #69
    modz4fun420 Guest
    what does it mean by run? Do I system update the files?

  10. #70
    jonasthern Guest
    I enter Factory Service Mode by installing the FactoryServiceMode v0.2 tool (pkg file) from xmb. Then i start the remarry process from USB pendrive. It shows on screen "Drive Init Executing" and numbers, and the PS3 shutdown with no message, it simple shutdown. Then i enter FactoryServiceMode, but can't see any bluray icon, and that is my main problem, because with out it i can't play homebrews.

    I'm i doing things right? At some point of the tutorial it's says Put a BD movie disc in and run it on the PS3. (This restores your DRL files!) , but i don't have any bluray movie disk.

    Is this really necessary? I just want the bluray icon on the xmb, i don't want to watch bluray movies on the PS3.

Page 7 of 9 First ... 678 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in