Page 16 of 30 FirstFirst ... 615161726 ... LastLast
Results 151 to 160 of 300

Thread: Video: Codename: Rebug - PS3 Retail to Debug WIP Project

  1. #151
    FMAranda Guest
    Yes, download a retail 3.41 FW and put it on you flash drive (X:/PS3/UPDATE/PS3UPDAT.PUP) and install it from the XMB. Don't use the jailbreak for this.

  2. #152
    CraZoY Guest
    thank you man. you are a life saver. I just like hacking mw2

  3. #153
    Beamsbox Guest
    Patience will be my virtue. Okay, so I checked it out; works nice, pretty icons with lots of debug options. I reset it a few times, boot it normally, booted it JB'en. All worked good... UNTIL...

    Eventual symptom: RSOD.

    ~PS3 Slim
    ~FW 3.41

    Here's what happened, any useful tips (excluding patronizing jabs) are much welcome. Good until:

    1) I played Sports Champions (or whatever the name is, with the move controller)... this saves automatically as do many other games, so I'm not sure this had anything to do with it.
    2) I kickedass at Table Tennis.
    3) I exited the game to the XMB.
    4) (PS Eye is still plugged in.)
    5) The PS3 cannot boot the XMB. I get the message that says to plug in a controller, re-install FW, etc. (Which I do not do.)
    6) I attempt multiple Rebug payloads, then older payloads, to no avail.
    7) Finally, I have the brilliant idea to attempt to enter service mode... which works, and the PS3 loads.
    8) (This is my stupid choice of the night.) Since all was fine before rebugging, and the de-rebugging instructions I'd read were to simply update FW back to 3.41 from the XMB. So I do. Using 3.41 on a USB.
    9) It reaches 100% and reboots.
    10) For but an instant the screen boots, saying installing, but before you have a chance to see anything, dun-dun-DUNNNN.... RSOD...

    Any ideas, people? Or am I simply just a moron? Any ideas on how to fix, or even insights as to what I might have done incorrectly would be much appreciated.


  4. #154
    flipperone Guest


    just try factory mode.

  5. #155
    Beamsbox Guest
    Quote Originally Posted by flipperone View Post
    just moron.. try factory mode.
    not at home right now, but pretty sure I tried that, Factory mode is what I was in to do the new FW install, afterwhich it reboots and will not install... i'll make sure I re-attempt factory mode this evening.

  6. #156
    sharp30 Guest


    has anyone got a payload for ps3 break 1.1? or x3max?

  7. #157
    Briks49 Guest


    Man we two have the same problem!! I canīt JB my PS3 Slim now.

  8. #158
    Beamsbox Guest
    Here's the deal, got it working.

    There was some issue with the hard drive... all I can think of is that the game I was playing, not in jailbroken mode, altered something on the HD, stopping the rebug pack from being able to boot/run properly.

    As the ps3 was in Factory mode last I saw, I assumed it was still, ended up booting with the downgrade package and the original (official) 3.41 FW on USB.

    This ended up working... system restored. (to Factory/Service Mode, of course...)

  9. #159
    mjgdroid Guest
    Quote Originally Posted by CraZoY View Post
    hey, is there is any way to go back because my jailbreak doesn't work?
    Yea easy way to go back, just use the system upgrade and downgrade to 3.41 normal. this isn't a 3.55 or anything easy downgrade once your on RETAIL 3.41 again.

  10. #160
    evilsperm Guest

    Team Rebug PS3 PSL1GHT Ubuntu VM Public Release Arrives

    Today Team Rebug has made available the PS3 PSL1GHT Ubuntu VM Public Release!

    Sorry for the long delay we are very busy working on the next release of Rebug. So as promised here is the release of the fully working PSL1GHT VM!!

    Download: Torrent File / Link / PS3 Break Rebug Hex Codes

    You will need:

    VirtualBox to run this VM:

    Account info to get you started:

    Username = evilsperm
    Password = password

    sudo su = password

    This is the latest PSL1HGT SDK release with ps3tools installed from hackerchannel. You can build hex's for all of your dev boards as well as program apps for the PS3, and soon sign your own apps! We have included the latest tools from fail0verflow at the time of this VM release 1.4.2011

    You should check their git regularly and update them though Also included are tools from kakaroto, oopo, aerialX (make sure to check all of their git repos as well) Nearly all PS3 keys are saved in ~/.ps3

    It is up to you to add the rest as they are released. Some thanks to everyone in the scene: fail0verflow, geohot, Mathieulh, marcan42, AerialX, OoPo, KaKaRoToKS, waninakoko, hackerchannel and all the others I have left out, without all of you this scene would be nowhere.

    PS3 PSL1GHT Ubuntu VM Public Release Download Links:

    [imglink=|Team Rebug PS3 PSL1GHT Ubuntu VM Public Release Arrives][/imglink]
    More PlayStation 3 News...

Page 16 of 30 FirstFirst ... 615161726 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts