PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Oct 2010
    Posts
    2,424

    Star Wars: The Force Unleashed 2 Working with PS3 JailBreak

    i got star wars the force unleashed 2 and it required update for 3.42 to work.. i just used the sfo editor (thanks to PS3 NEWS for the link..) and changed the parafam sfo file to 3.41 instead of 3.42 like other games with this problem.. and it has worked 100% perfectly.. game id is BLES-00893.

    thanks

  2. #2
    Join Date
    Apr 2005
    Posts
    29,569
    Thanks for sharing the mini-guide elser1 and +Rep!

  3. #3
    Doesn't work for me... is there anything else i need to do?

    ripped it with Gaia Manager.

  4. #4
    Join Date
    Oct 2010
    Posts
    2,424
    that's all i did and it worked fine.. i'm using ps3 break.v1.1 open manager 1.6b and hermes 1.4b.. try another open manager and let me know how you go... cheers

    Edit: oh and by the way i am using it on ext hdd with a disc in.. it works from om and xmb.. not sure about internal as i haven't got the space on my 40gig to try it out..game id is BLES-00893. not sure about other versions and it was a direct rip from disc..
    hope this helps cant think of anything else... good luck.
    Last edited by elser1; 11-14-2010 at 09:10 AM Reason: Automerged Doublepost

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.