Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 5 First 123 ... Last
  1. #11
    ragnar Guest
    can it load zipped games or do i have to extract the contents of games?

  2. #12
    evilsperm Guest
    I am looking forward to space quest working

    Guess I'll have to test this out.

  3. #13
    ragnar Guest
    to answer my own question, no zipped files don't work lol. i loaded up all 3 monkey island games, discworld and also day of the tentacle. a lot of fun!

    one issue though is when i press start i can't select any of the options, spefically save

    hope this gets fixed soon as its bloody awesome playing these classic games again, on my plasma in my lounge room using a ps3 controller lol in 1080p.

    now i can get my missus into these games and she might stay off the facebook crap for a while heh.

  4. #14
    alexrulz69 Guest
    Does anyone have any idea how to enable the mt32 emulation? Everything is running fine except this... I have the mt32_control.rom and mt32_pcm.rom files, I've tried putting them in /ScummVM on my usb hdd, on the internal drive, and in the directories for the individual games, but no luck. It doesn't let me select a MT32 device, and I just get the typical SB16 sounding music.

    I have to say though, this is incredible, I'm having a blast playing KQ5, PQ3, and DOTT again with it.

  5. #15
    ragnar Guest
    my fiance is loving this, not loving the fact she can't save though

    hope there is a way to save coming up!

  6. #16
    alexrulz69 Guest
    Which version are you using? I'm having no problem at all with saving... on most of the Lucasarts games you can just hit start and the option will come up for it, you just have to make sure that in the main menu you set up your paths properly. I have all of my paths set to usb0:/scummvm/, and all of the games have subdirectories within that folder.

    On some of the games, like the ones by Sierra, you have to go the save menus within the games themselves, and then you can save from there. Some of them (like Simon the Sorcerer) you have to use an inventory item... if I remember right, in Simon if you use the postcard you can save. Hope this helps

  7. #17
    ragnar Guest
    it's just curse of monkey island, the first one. when i press the start button theres an option to save, load etc but i can't click on any of them. i have to press select to get back out of the game. so what do you mean by set up the paths properly?

    can you give me a screenie of yours?

    Edit: nvm i found it lol in options/paths theres a place to select save game output. durr i'm stupid.

  8. #18
    alexrulz69 Guest
    It's all good, did you get the saves working?

  9. #19
    ragnar Guest
    well i did and i didn't, i stuffed around with curse of monkey island and still no go.

    but then i tried day of the tentacle, and discworld and they both work for them.

    so i think its just an issue with the curse of monkey island i have, whenever i press start i can't select any of the options from the screen.

    i'm using: The Curse Of Monkey Island (CD Windows)

    does anyone have this version of the game working with saves? if not can you reccomend a version that works with saves?

    i really want to show my fiance this series but don't want to jump her straight into no 2 without seeing the first one thru, its such a classic game.

  10. #20
    Join Date
    Apr 2005
    Here is another ScummVM PS3 Port Build 08 update by lousyphreak with source code:
    Changelog for build 08:
    • Bugs Fixed Noise Level (The Secret of Monkey Island VGA 256 and others)
    • Fixed Linear Scaling to RGB mode and Aspect Ratio
    • Added libraries FLAC and OGG

Page 2 of 5 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in