Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 51 First ... 23413 ... Last
  1. #21
    Join Date
    Feb 2014
    Posts
    3
    I had now tried this to downgrade my ps3. but is said packade is damage when i is done to 56%.

    It said damage data at 8002F957. Anyone got this?

    I used check for my ps3 as well it said "update data of version 1.0 or later can be installed on this system...." with MinVerChk.

  2. #22
    Join Date
    Feb 2010
    Posts
    138
    Tenchi you can only downgrade if you're at 3.55 OFW or lower. You are at anything higher than that you will need to get a flasher to downgrade or check with the marketplace for services offered by our members to downgrade for you.

  3. #23
    Join Date
    Feb 2014
    Posts
    4
    How i can downgrade 4.46 to 3.56?

  4. #24
    Join Date
    Dec 2009
    Posts
    697

  5. #25
    Join Date
    Feb 2014
    Posts
    1
    hi i tried to downgrade with the rogero downgrader now my ps3 did say theres an update named rogero downgrader 3.55 but wen i click ok it says that i can only update with a 3.66 or higher any suggestions?

  6. #26
    Join Date
    Jun 2009
    Posts
    76
    you need to use a flasher to downgrade

  7. #27
    Join Date
    Feb 2008
    Posts
    1,186
    Quote Originally Posted by shumpty View Post
    hi i tried to downgrade with the rogero downgrader now my ps3 did say theres an update named rogero downgrader 3.55 but wen i click ok it says that i can only update with a 3.66 or higher any suggestions?
    Did you run the downgrader in XMB? Or is this after the downgrade you get the message. Make sure QA Flag took.

  8. #28
    Join Date
    Nov 2009
    Posts
    29
    After doing this downgrade can I install the OFW 3.55?

  9. #29
    Join Date
    Jun 2014
    Posts
    1
    Did this work?

  10. #30
    Join Date
    Jul 2014
    Posts
    1
    "Update data of version 4.46 or later can be installed on this system. (8002F967)" pls help i get this eror when i try to install the downgrade

Page 3 of 51 First ... 23413 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in