PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 37 of 37 FirstFirst ... 27353637
Results 361 to 369 of 369





  1. #361
    Member aries2k6's Avatar
    Join Date
    Mar 2006
    Posts
    338




    The Eye of Judgement(Pal) doesnīt work with RfoM trick. Takes you back to the XMB. Game asks for FW 1.9

  2. #362
    Assassins' Creed work anyone?

  3. #363
    Anyone tried using this method on Firework 2.0 ?

    Edit: My bad framework!

  4. #364
    well i found this forum to late and i'm now sitting on 2.01 firmware. i tried uploading through f@h method using proxy server on my pc (running vista ultimate) and it's working fine.

    I managed to install the GT5 Prologue Jap. Demo trough it without any problem.. But i'm having trouble with other demos

    Lemmings installed but the activation is giving me an error

    Gt5 was installed using my default account (european)

    I've now created 2 more accounts (US and JAP) to try another methods

    MX vs ATV installed using my US account is not running, it's giving me a validation error

    Will post more news when i manage to install and run another games

    Downgrades aren't not yet possible right

  5. #365
    Moderator PS4 News's Avatar
    Join Date
    Apr 2005
    Posts
    29,480




    Arrow

    Correct, unless you have an Infectus Mod installed in the PS3 and dump your own flash files and then upgrade and use your own previously-dumped files to downgrade. That is the only way to do it at this time, and as mentioned if you upgraded already it's too late because each PS3's is unique so a flash dump from my PS3 wouldn't be of use to you and so on.

  6. #366
    Member aries2k6's Avatar
    Join Date
    Mar 2006
    Posts
    338




    I tried playing around with this on FW 2.01. I had Ratchet gamedate on the HDD. I started F1 and switched with Fear. Played a bit. when i went to exit the game, you see the please wait then it seems like itīs freesing up, then I get the 3 Beeps and the Ps3 resets itself. When I went to see the Gamedata, it now has the Fear icon.pam video on the Ratchet gamedata. Now if I swap with Resistance the same thing happens when exiting the game.

    Just thought Iīd report this wierd behavior.

  7. #367

    Assassins' Creed not working

    Tried the rfom swaptrick on a 1.80 us 60gb ps3 to run Assassins' Creed(eur) without updating(needs 1.91). No joy

  8. #368
    Contributor Edmarts's Avatar
    Join Date
    May 2005
    Posts
    23




    GTA 4 on PS3 60Gb 1.80FW

    I tried playing GTA4 (USA) on PS3 60Gb FW 1.80, i didn't have success. Is it possible to play without update for FW 2.17 ?

  9. #369
    Moderator PS4 News's Avatar
    Join Date
    Apr 2005
    Posts
    29,480




    Not sure why you bumped/posted that here instead of the Newbie section, but no it's not possible without updating your Firmware. Thread from Jan '08 now closed.

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News