Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 37 First ... 23413 ... Last
  1. #21
    Duff Man Guest
    my experiment of burning FEAR to a dvd and using this method didn't work - it only shows up as a data dvd, under movies etc - nothing under game

    however i just realised that i am doing it wrong, i was exiting via the ps button - now i know you mean the game's menu option of save and quit

    UPDATE - i tired it again using a different region ps2 game and after exiting rfom it took awhile and then ended up at the xmb - showing playstation2 format disc (as it always does) if it actually tried to run it, but couldn't because of regioning then it didn't say.

  2. #22
    mestereo Guest
    I have a Ntsc ver 1.02 and can confirm this working w/ motorstorm and VF5. Cool man thanks.

  3. #23
    HackITandC Guest
    Can someone check on a fw1.32 machine please. I've got a few things in mind but I dont have any out of FW games to test.

  4. #24
    karmacoma Guest

    PAL PS3 firmware 1.70

    tested with my pal ps3 fw 1.70 and it doesnt work. Screen goes black and no access to xmb or anything. I can eject the disc but everytging else seems hung.

    Nice find btw!

  5. #25
    GrandpaHomer Guest
    Quote Originally Posted by karmacoma View Post
    tested with my pal ps3 fw 1.70 and it doesnt work.

    Screen goes black and no access to xmb or anything.
    Which shows that $ony is patching holes left and right ...

    And also it proves that it pays to wait with updates. I have Oblivion at home since release in Europe and IMHO it was worth the couple of weeks of waiting ...

  6. #26
    HackITandC Guest
    To all the people having problems with PAL machines. it might be the ACTUAL PAL GAME and not your PAL console. So far anyone using NTSC rfom game is having good results. I have a PAL rfom at home and will perform some tests when I get home. IF i get a black screen then it will mean that the PAL rfom is no good, IF it works then it will mean v1.60 and v1.70 fw is no good for the exploit!

  7. #27
    profycy2k Guest
    well done, im gonna try it with spiderman when it comes out in the uk, i have a pal 1.5fw, let u knw soon, have u tried this with another game or it only works with rfom? im gonna try with motorstorm now

    well i tried with motorstorm, i waited for a game to load, i then held on to the ps button and before i pressed quite i swapped motorstorm with ps2 gta vice city i waited a few secods and it just took me back to the xmb

  8. #28
    KroKis Guest
    UNISTALL Resitence ONLINE UPDATE (in XBM is a file 185mb) and this now works Perfect

  9. #29
    TheBlack Guest
    please every user can says the following info:

    PS3 model : USA/JAP/PAL
    PS3 firmware version
    Resistance Game Region : USA/JAP/PAL

    game tested

    thx in advance

  10. #30
    PS3ua Guest
    full auto 2 also has Exploit

    -press pause in game
    -replace the blue ray by another game (wait few seconds)
    -press quit to main menu

    PS3 model : japan
    PS3 firmware version 1.50
    game full auto2 usa

Page 3 of 37 First ... 23413 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in