Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 5 of 8 First ... 456 ... Last
  1. #41
    celderon Guest
    Quote Originally Posted by evilsperm View Post
    Olimex 162 patched.

    Let me know if this works for you, and if it does I'll enable the Led fix.
    I tested it with my olimex 162 and it worked, how did u fix the led problem?

  2. #42
    evilsperm Guest
    @djhazardous
    What has been release in this thread is the patched 1.1 working with backup manger.

    @celderon
    I will need to figure out what leds to turn on in the source and then recompile it.

    It will be trial and error if you want to test it I'll compile a few of them because I don't have an olimex.

    As I have stated though its pointless to enable them because you will know within 15 seconds if the exploit worked or not.

  3. #43
    celderon Guest
    For me alone you haven't to to this (olimex is hidden behind the tv), if any one else needs the led working Ill help testing as soon my ps3 finished the backup.

  4. #44
    philjay Guest
    With olimex file 1.1 the led is not working. I have checked and tested.

  5. #45
    evilsperm Guest
    ^^

    ummm thats cuz one hasn't been released with a led fix yet

  6. #46
    zant Guest
    Quote Originally Posted by djhazardous View Post
    Has CJPC released a modified version of 1.1 yet?
    I'm curious about this too. The drives die quite easily on the older phat models, so i'd be quite happy to use this and lessen the load on my drive!

  7. #47
    B1oH4z Guest
    here you go:

    olimex 162 V1.1 patched

  8. #48
    p00chie Guest
    to fix the led problem with olimex at90usb162

    go to \psgroove\lufa-lib\trunk\LUFA\Drivers\Board\TEENSY
    open leds.h and edit:

    /* Public Interface - May be used in end-application: */
    /* Macros: */
    /** LED mask for the first LED on the board. */
    #define LEDS_LED1 (1 << 6)

    /** LED mask for all the LEDs on the board. */
    #define LEDS_ALL_LEDS (1 << 6)

    replace the 6 by 4 and the red led will go on if the jailbreak worked.
    of course the makefile should look like this:

    MCU = at90usb162
    BOARD = TEENSY
    F_CPU = 8000000

  9. #49
    argento57 Guest
    Can anywone patch the file for the open kubus?

    THX

  10. #50
    RexVF5 Guest
    Now is the time to start seeing proper memory dumps and studying them. For that of course a program needs to be written and compiled. Seeing FTP server being released I think it should not be a problem to share a source code as well as binary. Anyone?

Page 5 of 8 First ... 456 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in