Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 73



  1. #31
    Banned
    Join Date
    Sep 2007
    Posts
    476




    Sponsored Links!
    Sponsored Links
    happy it's working out

  2. #32
    Quote Originally Posted by evilsperm View Post
    happy it's working out
    Evilsperm Thank you !

    could you make a patched version for the ATUSB162 OLIMEX because it's really specific (working with 8hz and there is some function to make the led working) I attached the version made by CJPC for this one that could help you.

    See file psgroove-olimex-162-patched - Led Working.zip version

    Thanks again boss
    Attached Files Attached Files

  3. #33
    Banned
    Join Date
    Sep 2007
    Posts
    476




    Olimex 162 patched.

    Let me know if this works for you, and if it does I'll enable the Led fix.
    I personally don't mind about no having the led's on because you know as soon as the PS3 boots anyway if it has worked.

    ~evil
    Attached Files Attached Files

  4. #34
    Thanks To tell you the truth i can't really test it now since i don't have the board yet. I Ordered it and i'am waiting for it to be delivered. I Just want to make sure when i connected it to my ps3 that everything working fine and that the unit it powered on
    By having the led working it could help me figure out if everything is fine.

    Thank you again for your work and please try to make it with led working (I'll PM you when i get it and will report if it's working fine or not)

  5. #35
    is the ATAVRXPLAIN hex is patched ?

  6. #36
    Quote Originally Posted by nirbeltran View Post
    is the ATAVRXPLAIN hex is patched ?
    yeah found it some thread ago.. check the attachment files

  7. #37
    Member tonyqc's Avatar
    Join Date
    Jan 2010
    Posts
    124




    Unhappy

    kids updated the firmware...

    <========== OWNED!

  8. #38
    Newbie R3b0rn's Avatar
    Join Date
    Sep 2010
    Posts
    53




    Quote Originally Posted by evilsperm View Post
    Olimex 162 patched.

    Let me know if this works for you, and if it does I'll enable the Led fix.
    I personally don't mind about no having the led's on because you know as soon as the PS3 boots anyway if it has worked.

    ~evil
    I will be able to try this on my avr-usb-162 board in about 12 hours

    Have to go to work like right now

  9. #39
    Newbie PlaYOuT's Avatar
    Join Date
    Jan 2010
    Posts
    17




    Please convert to OpenKubus ATMega16-U4.

    thank you

  10. #40
    Has CJPC released a modified version of 1.1 yet?

 

+ Reply to Thread

Sponsored Links
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News