Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 71 of 74 First ... 2161707172 ... Last
  1. #701
    Inaudax Guest


    Sometimes I get that "Unknown USB device connected" message when my dongle USB isn't plugged properly. So make sure that it's plugged properly. Hope it helps.

  2. #702
    billybob2010 Guest
    Quote Originally Posted by tifozi1 View Post
    Do you get an error "Unknown USB device connected" after the PS3 has booted up? You most likely have the wrong hex file flashed to the Teensy. Check the stickies and flash the correct one for your board.
    The 1st hex file I put on did tell me unknown usb device, I am trying the one b1oh4z posted at the top of the page (70), and it no longer tells me unknown I just can not get it to go.

  3. #703
    TiagoSampaio Guest
    Quote Originally Posted by B1oH4z View Post
    no, because i'm an idiot and posted the wrong file, sorry
    B1oH4z, sorry boring you again, i promise when you come to Portugal i offer you a lot of beer and a room of girls hehe

    Can you help me with this question please ? I have one board, like teensy, who have two leds, one green and one red, but i have the proper hex to them but the hex dont come with red and green red working and no 1.1 psgroove.

    The board is teensy 1.0, can you help me ? I will attach the hex of the board that is actually working on my ps3.

    I hope you can help me with this noob of mine.

    Best regards,

  4. #704
    B1oH4z Guest
    Quote Originally Posted by TiagoSampaio View Post
    Can you help me with this question please ? I have one board, like teensy, who have two leds, one green and one red, but i have the proper hex to them but the hex dont come with red and green red working and no 1.1 psgroove.
    ok, after some try and error i managed to find out that you used a hex compiled for teensy [email protected],so i compiled a 1.1-hex for you.. leds probably won't work when they didnt work with the original hex though.

    your board probably uses other pins for the LEDs than the teensy1.0 uses.

  5. #705
    TiagoSampaio Guest
    If i post here a picture of the board in question, can you see the pins for the leds that are you talking B1oH4z ?

    B1oH4z, the pin conectores for leds is this :

    pin 9 connects to green led
    pin 16 connects to red led

    Can you help me please ? Sorry boring you with these, really.

    Best regards,

  6. #706
    B1oH4z Guest
    ugh...that means the LEDs are on two different ports (PD3->green and PB2->red). I dont know enough about the programming to change the leds.h to that... guess you have ask someone else if you want working leds. sorry

  7. #707
    ramarc Guest

    Backup Manager Issues

    Hi All,

    I have a problem with backup manager, when I try to run a backed up game (using BF BadCompany 2) it either crashes on the PS3 background (as it fades away) Race Driver Grid say's Error reading disk, I have also tried to install to internal and external hardrives).

    PS3 60GB Launch Model
    PSGrooPIC 1.0 (Added 10K resistor to pin one to pull up MCLR)
    PSGrooPIC 1.3 20Mhz RB1(LED) - Tried NonBTL with Willem, Jailbreak worked but had the problems as stated above,
    I then flashed it with the Bootloader and updated via PC with PSGrooPIC 1.3 20Mhz RB1(LED) BootLoader Ver
    Dongle worked but once again same problems with the games as above! I got both manager and rdx_manager but still the same problem.

    However I have had the following working:-
    SNES9X - working
    FTP Server - working, connected ok to PC
    Awsome file manager - working
    Tried PS3 USB Custom Firmware Loader v0.3 but I just get the black screen

    I just hope someone can help me out with this as i'm pulling my hair out!


  8. #708
    misiozol Guest

    Backup manager problem

    Well everything working i can make backups but when i try to play one it's crashing and starting from main screen and i have to again start backup manager no matter which game i'm trying , any ideas what could be wrong.

    TEENSY++ 1.0-psgroovecjpc.hex

  9. #709
    ramarc Guest
    Hi misiozol,

    Maybe you know this but I thought I would mention it anyway just in case, (It's just the way you described above as this is how it works normally)

    When you start backup manager and select a game (BMv1) it will restart and go back to the main screen but if you go to the game disk this should now display the game you selected in BM, just launch the game and it should run (however it doesn't for me)

  10. #710
    ganeshggs Guest
    Hi Guys.. where i live i'm not able to find any AT90 related controllers. Please Check this website (nskelectronics.com) and tell me which board can i buy which will work.

    I'm thinking the AVR dude will work.

Page 71 of 74 First ... 2161707172 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in