PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #321
    Quote Originally Posted by pamekatsika View Post
    Nokia n900 is capable
    Man it'd be sweet if all the Nokia's with USB-Out could do it.

  2. #322
    Join Date
    Mar 2006
    Posts
    10
    lets try my question in other words. I know how to follow directions and do this jailbreak with my Iphone, the only info i can't seem to find is If i can now do my 3.15 ps3 with it.

    Do I just follow the same directions but use the 3.15 files instead of the 3.41 package?

    thanks for anyones time.

  3. #323
    confirmed working... but i used the iphodroid psjailbreak think on my iphone 3g.

  4. #324
    is there a way to install iphodroid on the 3gs when jailbreaking using the new limera1n? The install always aborts stating you need redsn0w?

  5. #325
    Join Date
    Mar 2006
    Posts
    10
    can we do 3.15 ps3 with this yet or what?

    geeez

  6. #326
    Join Date
    Mar 2010
    Posts
    21
    Unfortunately Hermes V3 for iPhone is something like POK of real Hermes V3 payload, cuz we losing the ability to start games from BD icon. With "V3" we can start games only from "App_Home" and this means that we can't run 99% of games with it.

    Maybe someone knows something about next iphone release? Maybe we get the ability to start games from BD-Rom icon back...

  7. #327
    I have a 3g iphone with FW 3.1.3 and installed openiboot PsFreedom. A PS3 fw 3.41. I follow all the steps to the letter I get out of the folders ecct installs packages. Manager.pkg install the package I have tried 4. But nothing brings me back every time the same error 80029519 (this seems to me).

    Please have a good solution although I have to let them exploit an iphone connected to the PS3 in short, something that works ...

    Thank you and sorry for the lousy English usage.

  8. #328
    I can't seem to get the Linux penguin to show up I launch Android for the last step, says something about not being able to find the kernel.

    after I launch Android that is.
    Last edited by Forceuser; 10-31-2010 at 12:06 AM Reason: Automerged Doublepost

 
+ Reply to Thread
Page 33 of 33 FirstFirst ... 233233

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •