Page 25 of 33 FirstFirst ... 15242526 ... LastLast
Results 241 to 250 of 328

Thread: PSFreedom / PSGroove Ported to Apple's iPhone and iPod!

  1. #241
    Akoomplice Guest
    can i ask what tutorial you used and what files? i really need help..

  2. #242
    wyldstallyn Guest
    Quote Originally Posted by patholi View Post
    Do you use the original backup manager?
    yes i believe i did use original BUM, any chance you can point me to the one i should be using, everything is fine except booting the backup. it copied to my internal fine, just always takes me back to xmb and shows the game thats in the disc drive and not the backup.

  3. #243
    patholi Guest
    I had the same problem, but after a reinstall of iphodroid and bum it worked...that's why i asked, if you use the original bum.

  4. #244
    wyldstallyn Guest
    i used a few tutorials. but basically, i used iphodroid on my mac to get the software onto my iphone, before doing that though i used someone elses method of replacing the 2 files within osx rather than through ssh, by going to show package contents after right clicking the iphodroid icon.

    i was unsuccessful on my pc with most methods, even iphodroid wouldnt work, but it all was fine on my mac "leopard".

  5. #245
    patholi Guest
    i used this method, too, so i wonder why you're not able to successfully load a backup? maybe a reinstall of your bum should work?

  6. #246
    wyldstallyn Guest
    I will try, I even read to delete preinstalled game data before running which i did, but still no luck getting the game to boot.

    i also did the reverse, backing up LBP and inserting SC4, but same result.

    I just read something about a patched bdemu.bin? i dunno if that is why my backup manager wont load the backup, is there any chance someone can point me to the iphone 2g files i need to properly get bacup manager to run? thx in advance

  7. #247
    Gr4v1ty Guest
    Quote Originally Posted by hywy View Post
    Does someone know whether it is possible to jailbreak with an iPod shuffle?
    No, because you can't install OpenIBoot on it... But my question is can you do it on iPod Touch 2G?

  8. #248
    dbhomer Guest
    Quote Originally Posted by dbhomer View Post
    So everything seems to be working fine until it's time for me to jailbreak the ps3. I get android to load and turn on the ps3 at the right time, but it'll just stop and i'll get a message "unregistered gadget driver "ps3freedom"'. I used this video for the Ipod touch 1g.
    So after trying multiple times last night and failing, I was finally able to get the jailbreak to load this evening. It all came down to the timing of when I pressed the On and Eject buttons on the PS3. At first I was doing it as soon as the penguin popped up on the ipod. It would do all the init stuff but then it would hang at 'unregistered gadget driver "ps3freedom"'.

    The ps3 would just have the green power light on but it wouldn't load into the xmb. When I get the timing right for the On/Eject part, which is after a few lines of code appear after the penguin pops up, I get the same thing as before, but then the ps3 magically starts the xmb and I get the 2 jailbreak folders to appear.

    I was able to install the backup manager from a USB stick and I was also able to copy and play the simpsons game from the HD.

    My setup is: ipod touch 1g, 3.1.2 jailbroken with blackrain and I have a 40gb fat ps3.

  9. #249
    stretfordred Guest
    I managed it too with lucky timing. However I saw a youtube video and tried that method and it worked.

    * Had the ps3 (slim) in standby mode.
    * started up the android process.
    * Connected the usb cable to the ps3.
    * After init kernel, init rd appears - at this point I pressed the power button quickly followed by eject.
    * The JB process begins and runs through a number of lines before constantly displaying "init" line after line.
    * At this point I unplugged the power and quickly plugged it back in.
    * Hit the power/standby button again quickly followed by repeatedly hitting eject.
    * The JB process appeared to stop on the iphone and the XMB loaded complete with the 2 new folders.

    edit - setup is Iphone 3g 4.02 jailbroken with redsnow. Ps3 slim 250gb. 1 shot iphodroid.

  10. #250
    phantom1999 Guest
    i tried to put the one shot iphodroid on and it started to do it but then the screen just had the top portion of the word android and would not go further so i had to turn it off and then it was in restore mode so i had to restore all again.. should i have waited longer or what?

Page 25 of 33 FirstFirst ... 15242526 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts