Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 12 of 33 First ... 211121322 ... Last
  1. #111
    makots Guest
    I tried to run Iphodroid on my Ipod touch. But after I hit Shoot when trying to extract the Touch driver it gave me an error 53 file not found. Any help on this please?

  2. #112
    Jes03 Guest
    Quote Originally Posted by Human View Post
    So, after i followed your guide i have the same problem. it stucks on "radio: reading baseband nvram... done"
    I had that problem and no you dont have to restore your iphone or downgrade the firmware like suggested. It's a really easy step to fix this.

    I was running iDroid-1.0.1-MoJo and had that problem so I got idroid-release-0.2 and it works fine now.

    Get either idroid-release-0.2-2G or idroid-release-0.2-3G and copy the psf files over the top of the 2 files and copy them all to the iphone.

    I've already posted the link but it was deleted for some reason? so I'm not going to post it again.
    I've also posted help on how to install openiboot and that also was deleted so you will have to google it yourself as my help isnt wanted here for some reason?

  3. #113
    izac01 Guest
    let me get what's going on. So it only works on iphone 2g, 3g and first gen ipodtouch?

    black Ra1n

    and it installs PsGroove which doesn't allow backup manager/not working yet.

    Am I wrong?

  4. #114
    Kail Guest
    whenever I try this on my bro's 2g iphone it doesn't work - it just says "unable to obtain helper firmware" and loops over and over - anyone know what to do?

  5. #115
    ndsilcock Guest
    Does it say something about zephyr too? Isn't it supposed to loop over and over again. Because mine works and it does the same thing.

  6. #116
    Jes03 Guest
    Well I'm on iOS4.01 and I used RedSn0w to jailbreak and I'm running the 0.02 verison of idroid, not the latest version.

    And backup manager works as you can load it, copy games but they won't run so it's 75% working.
    homebrew runs fine.

    If you can load Android then it will work. If it locks up in the middle of loading android then find a different version of android to load and give it another go.

  7. #117
    IndyColtsFan84 Guest
    I don't understand why so many people are trying to get this working on there iphone/ipod. You can't boot your backups with it. It may not even work with homebrew as well. It will probably run homebrew considering you can install the backup manager but not load any backups with it. Has anyone tried running any homebrew with this?

    Seems to me its just a waste of time. It may have some value if it allows you to run homebrew, but there really isn't any homebrew to play around with at the moment. Yea there is FTP but its still in the early stages of development right now. By the time homebrew starts flooding into the scene there should be a much better/easier solution for iphone/ipod. Wait for MuscleNerd to finish his port!

  8. #118
    Flipk Guest
    FYI guys I just tweeted @MuscleNerd asking about his PSgroove port. I asked whether it would work on 3gs/4g without the bootrom exploit and he replied it will just require a jailbreak (no matter how you got jailbroken).

    This is great news to all jailbroken iPhone owners be it 2, 3, 3gs or 4 probably the Ipad too.

    Just thought i'd let you know (might hopefully kill a bit of the bitterness i've witnessed on forums/youtube with 3gs owners whining that the 2g/3g owners can already do the exploit lol)

  9. #119
    newgen2005 Guest
    Quote Originally Posted by Human View Post
    So, after i followed your guide i have the same problem. it stucks on "radio: reading baseband nvram... done"
    I had the above problem as above, all I did was: from the boot menu I uninstalled Android then ftp'd into my phone using filezilla and removed (deleted) the 2 files, android.img, zImage. Then I reinstalled iPhoDroid_1SHOT_R13i_3G_PC and that time it worked, I had to do this a couple of times but it worked out fine in the end. I highly reccomend using the Windows installer for iphodroid if you don't have Linux knowledge!

  10. #120
    xxLibertine Guest
    I've a Iphone 3G, but have no clue how to install it (how to put the files into the Iphone). Help's appreciated.

Page 12 of 33 First ... 211121322 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in