Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 11 of 13 First ... 101112 ... Last
  1. #101
    BwE Guest
    Quote Originally Posted by evilsperm View Post
    I tried a dump of 3.15 on my 3.41 with firmware loader but it muffs up the xmb pretty bad lol, anyway open another thread for that or this thread will get flooded.
    copy over more dev flash 1 2 3 4 5 6 7 8 9 hd everything muahahah!

  2. #102
    barbnjason Guest
    Quote Originally Posted by evilsperm View Post
    I tried a dump of 3.15 on my 3.41 with firmware loader but it muffs up the xmb pretty bad lol, anyway open another thread for that or this thread will get flooded.
    Please everyone don't open a new thread for that talk just use the one already open. Here Load PS3 Firmware Under 3.41 Through the PS3 JailBreak

  3. #103
    evilsperm Guest
    Ok I have compiled a pack for pretty much every AVR board: This is for Firmware 3.15 only and includes the blu-ray emulation fix.
    Props to everyone who made this happen you know who your are

  4. #104
    kornwood Guest
    i found the bd board and plugged it in and it worked now on the blackcat, just got done ftping the dev files will try games next.

    i tried a couple games with backup loader 2 and none would load.

  5. #105
    junior2k9 Guest

    Question

    evil could you compile up one for the 3.01 fw i'm using blackcat..

  6. #106
    evilsperm Guest
    I'll post one up tomorrow because josh is working on fixing the unknown usb error

  7. #107
    junior2k9 Guest
    great thanks a lot!!! if you need a dump of the fw just lmk i'll up it for you..

  8. #108
    rippchen Guest
    i also would like to thank you very much, evilsperm. you're the man. now i even don't need to update the firmware to jailbreak my ps3. of course for the games which need it i will update but until then i will stay with my 3.15...

  9. #109
    budzio Guest
    I've just checked with atavrxplain board and it works...

    There is "unknown usb device" errorand leds do not work correctly but i can run pkg without problem.

  10. #110
    Uglbugly Guest
    Using the fix hex file with Olimex board and open manager 1.3 games are now loading and playing fine.

    Still getting the usb error and also when i exit a game it black screens and locks up console. Have to do hard reset to start all over again. Just thought it might help others.

Page 11 of 13 First ... 101112 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in