Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 7 of 102 First ... 6781757 ... Last
  1. #61
    Starchild2k Guest
    I have tried to put this on Rogero 3.55 V3.7 and all I get is a black screen! Any ideas what could be causing the issue?

  2. #62
    0x00 Guest
    You got a NAND or NOR Ps3 starchild?

    #0x00

  3. #63
    djp4cm4n Guest
    UPDATE: Nothing happens just sends me back to this message.

  4. #64
    Starchild2k Guest
    I have tried this on a nand and the nand system has rogero 3.55 v3.7 now I also tried this on a nor system as well and it has rogero 4.30 and I used the 4.30 version pkg and it ended up with the same results. once it opens and its just a black screen and I have to press the power button its like freezing the systems every time i've tried this

  5. #65
    StanSmith Guest
    I just tried on a new account and it keeps telling me this system is banned so it looks like this no longer works.

  6. #66
    0x00 Guest
    Updated: 4.21 unban fix. (not blackscreen just yet)

    PS-Unban 0.2 (4.21) - working

    #0x00

  7. #67
    djp4cm4n Guest
    this means i should downgrade to Rogero CFW 4.21? then upgrade again?

  8. #68
    Starchild2k Guest
    0x00 is this only working correctly on REBUG 4.21 then?

  9. #69
    0x00 Guest
    works correctly on 3.55 / 4.21 (Offsets are from REBUG, they might be different for 4.21 Rogero but doubt it, send me 4.21 rogero dump if it doesn't work)

    Probably would work however.

    ~0x00

  10. #70
    djp4cm4n Guest
    I'll Send you Rogero's CFW 4.30 v2.03 Dump I'm a bit scared to downgrade to 4.21.

Page 7 of 102 First ... 6781757 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in