Page 50 of 102 First ... 4049505160100 ... Last
  1. #491
    Join Date
    Sep 2010
    Posts
    61
    its working fine for me on newest rogero

  2. #492
    Join Date
    Jan 2013
    Posts
    3
    its working on rogero 4.30 v2.05 after install you can find:

    normal (0.5) version in GAME menu
    PSN version in PSN menu

    Ty

  3. #493
    Join Date
    Feb 2011
    Posts
    21
    rogero 4.30 v1 can't get it to let me back on the pkg runs fine, I click square for 4.30. but it still says system ban. phat cechbo1

    ...should I try 4.30 v2.05 as mentioned in previous post?

  4. #494
    Join Date
    Oct 2010
    Posts
    104
    Its been patched already by sony, was working hour ago but now not working again.

    Sent from my GT-I9300.

  5. #495
    Join Date
    Dec 2012
    Posts
    9
    how many files have to install, both or just one?

  6. #496
    Join Date
    Jan 2013
    Posts
    1
    How can i restore my original ps3 id ?

  7. #497
    Join Date
    Sep 2010
    Posts
    412
    you just turn your console off and back on again

  8. #498
    Join Date
    Jan 2013
    Posts
    4
    Don't know why people are having issues... I'm still able to go online with this program.... people have to stay away from Treyarch servers.

  9. #499
    Join Date
    Oct 2010
    Posts
    104
    sorry my mistake

    new version with PSN works fine so far, previously i used deneo24 version that has been patched, but this one works so far!!

  10. #500
    Join Date
    Dec 2012
    Posts
    8
    Is not working for me... on rogero 4.30 v2.05...

    Anyone has it still working? Has sony already fixed it?

Page 50 of 102 First ... 4049505160100 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in