Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 12 of 102 First ... 21112132262 ... Last
  1. #111
    Join Date
    Dec 2012
    Posts
    2
    Ahh yes working now, thanks for the proper link.

  2. #112
    Join Date
    Nov 2012
    Posts
    58
    Black screen fixed, release soon.

    #0x00

  3. #113
    Join Date
    Dec 2012
    Posts
    5
    dont work on 4.30 rogero v 2.3

  4. #114
    Join Date
    Nov 2012
    Posts
    58
    Anyone who's on rogero 4.30, PM me there and i'll add them and try and get it sorted.

    #0x00

  5. #115
    Join Date
    Nov 2012
    Posts
    85
    i'm on rog 430 2.3, doesnt work no

  6. #116
    Join Date
    Feb 2011
    Posts
    3
    rogero 430 2.03 doesnt work here

  7. #117
    Join Date
    Dec 2012
    Posts
    5
    rogero 4.30 2.03 doesnt work

  8. #118
    Join Date
    Nov 2012
    Posts
    85
    mine is sent

  9. #119
    Join Date
    Nov 2012
    Posts
    3
    It works on rebug 4.21 with ps unban 0.2 for 4.21 not with for 4.30 and it doesn't work on rogero 4.30 v 2.03 with ps unban 0.2 for 4.30.

    I'm going to try with one with for 4.21 on roger 4.30 v 2.03 later see if it works.

    none of my acc got banned so I think it works fine!! lol

  10. #120
    Join Date
    Dec 2012
    Posts
    5
    mine also

Page 12 of 102 First ... 21112132262 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in