Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 123



  1. #51
    Jr. Member morrisz's Avatar
    Join Date
    Oct 2010
    Posts
    17




    Sponsored Links!
    Sponsored Links
    As far as i know Zaxtron Front End is only available for ipod touch 1g and iphone 2g/3g.
    Last edited by morrisz; 11-30-2010 at 09:04 AM

  2. #52
    Sr. Member Fr33m4n's Avatar
    Join Date
    Dec 2007
    Posts
    104




    Guess this is still a little rough around the edges then. Still, shows a lot of promise

  3. #53
    Maybe it's a problem with the attached bios file ? There are differences between NTSC and PAL. Maybe that'll solve some issues.

  4. #54
    Sr. Member Mantagtj's Avatar
    Join Date
    Feb 2008
    Posts
    294




    Mine is PAL and its Black Screen Hermes 4b Minmus V1.

  5. #55
    Newbie FMAranda's Avatar
    Join Date
    Dec 2009
    Posts
    523




    Quote Originally Posted by solrac1974 View Post
    Great news! Who needs GT5? Let's play GT1 and GT2, if you get a little drunk they will look almost the same!
    LMAO! haha
    Quote Originally Posted by djdavedoc View Post
    Must be the payload we are using. Tried this on my 60GB PS3 running 3.41 and using my PIC18XXF USB Board. Using Hermes v4b with PSN (doesn't work) and it black screens even when taking the PIC Board out and putting the USB HDD in. I have the correct directory Structure and BIOS file but it black screens and doesnt look like its even trying to read from my USB HDD. Nice idea though...
    I have the same board as you, try to flash it with PL3 PSN DEV that has the peek and poke. I tried the latest Hermes V4B Spoof 3.50 and it worked fine too, but PL3 DEV should work for you.
    Last edited by FMAranda; 11-30-2010 at 09:56 AM Reason: Automerged Doublepost

  6. #56
    Mantagtj

    See that's MAYBE the problem, because the attached BIOS in the first post should be NTSC, iirc. Maybe i can attach a PAL-Version

  7. #57
    Used hermesv4b spoofed firmware & it never worked. Then tried using hermesv4b non-spoofed firmware and it worked!

    Turned off the console, went to load it again black screen and it dont work?

    Tried rebooting and starting over about 10 times still dont work, over for this version I think. I will wait till one comes out that is more stable.

    Good work to the Dev team though....
    Last edited by Beaps73; 11-30-2010 at 10:06 AM

  8. #58
    Here you have the SCPH7502-BIOS which is PAL Hope it'll solve the problems.

    http://www.multiupload.com/OM0NJSLRX9

  9. #59
    Anyone have a sound in Metal Gear Solid?

  10. #60
    Newbie aj792's Avatar
    Join Date
    Apr 2009
    Posts
    9




    Wink

    my setup:

    60GB launch (U.S.)
    teensy2.0++
    hermes 3.50 spoof
    external 1TB HDD (with folders residing on the root of the HDD)
    capped the scph1001.bin to SCPH1001.bin

    wasn't working at first but now it is! tested Castelvania SOTN (flawless)
    Last edited by aj792; 11-30-2010 at 10:35 AM

 

+ Reply to Thread

Sponsored Links
Page 6 of 13 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News