Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 13 First ... 345 ... Last
  1. #31
    ness151 Guest
    Using psfMod v0.9.7.2, and all it does is exits back to the xmb.

    Had my hopes up.

  2. #32
    Karuto Guest
    I also have the spoof firmware, and after turning my copy of Final Fantasy VII into an ISO and putting it on my flash drive, the emulator actually freezes on the selection screen for the roms and just sits there until I have to use the switch on the back of the PS3 to turn off the power, because just using the button on the front has it trying to turn off forever.

    Rather alarming situation that I don't want to deal with much, so here's to hoping this is just a temporary issue. I am just surprised this was made into such a big deal when I think the vast majority of users can't seem to get it to work.

  3. #33
    paradise327 Guest
    To get it working, make sure "NOTHING" else is plugged in the USB slot besides your USB Flash Stick, I got a black screen when my controller was plugged in/charging. Without it.. the pcSX loads just fine.

    Damn the emulator doesnt emulate all the sound tracks. I can hear the characters in Mortal Kombat Trilogy but freaken the music audio track is not playing in the background.

  4. #34
    ness151 Guest
    Quote Originally Posted by paradise327 View Post
    To get it working, make sure "NOTHING" else is plugged in the USB slot besides your USB Flash Stick.
    Nothing else plugged in, ended up even trying the CE-X version for psfMod, and it still booted me to the xmb..

  5. #35
    solrac1974 Guest
    Great news! Who needs GT5? Let's play GT1 and GT2, if you get a little drunk they will look almost the same!

  6. #36
    limnique Guest
    Black screen, then returning to XMB

  7. #37
    aj792 Guest
    try renaming the bios to caps!

    SCPH1001.bin

  8. #38
    Dadfdon Guest
    Quote Originally Posted by jibbz View Post
    Fix :

    1. Jailbreak the PS3 using the the USB port on the right.
    2. Once you have Jailbroken your PS3 unplug your Minimus and insert your External HDD into the USB port on the right.
    3. Run the Emulator and it should now be working.

    I'm using the same payload and board as you and this works for me
    Thank You very much that way it worked for me, even though Castlevania crashed after the New Game sequence. +Rep

  9. #39
    djdavedoc Guest
    Must be the payload we are using. Tried this on my 60GB PS3 running 3.41 and using my PIC18XXF USB Board. Using Hermes v4b with PSN (doesn't work) and it black screens even when taking the PIC Board out and putting the USB HDD in. I have the correct directory Structure and BIOS file but it black screens and doesnt look like its even trying to read from my USB HDD. Nice idea though...

  10. #40
    Beaps73 Guest
    I click on the icon to load the emu, screen goes back for a few secs, then returns back to the dash.

    Any ideas?

    running 3.50 spoof

Page 4 of 13 First ... 345 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in