Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 250



  1. #141
    Sr. Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    412




    Sponsored Links!
    Sponsored Links
    if i throw away my downgrade dongle how am i supposed to downgrade from 4.00? lol

  2. #142
    Contributor Porfas's Avatar
    Join Date
    Jul 2011
    Posts
    9




    Sorry, i'm new on this, i have a PS3 3.55 CFW Kmeaw... what is the need to put the console on Factory Mode? Like i said, i'm new on this stuff...

    Anyway, keep with the great job, every release of anything is always a step to another release...

  3. #143
    Member dogggg's Avatar
    Join Date
    Sep 2010
    Posts
    47




    damn i want to test this but unfortunately i got YLOD 2day on my Rebug 3.55.2...

    now i have 2 ps3's with YLOD...

  4. #144
    Okay, So I Tried This 2 Times:

    1st time: the ps3 ejected my disc and booted and asked me to configure my hdmi then booted normally.
    2nd time: the ps3 made a loud sound (like the fan going full force) then shut off without the power button even light up red, so i unplugged it and plugged it back in and it worked fine. No response from the psp. I used the 4.0 test on a 4.0 slim ps3.

  5. #145
    I will test it when I come home, Nice work Nabnab

  6. #146
    Sr. Member Nabnab's Avatar
    Join Date
    Dec 2011
    Posts
    157




    I need to give some infos about the big test of this (first thanks to BrandonW for the source again)

    1- It's compatible with all the PSP/PSPStreet/PSPGo
    2- I would update the program to give more possibility
    3- The test is to lead into a new direction/new door
    4- Not anymore related to the Factory/Service mode -> based on it only
    5- Actually it's for exploit the PS3 including up 3.60+
    6- If everythings run fine, again it would lead some good stuff and the possibility to port on a software version

    Now about last result

    We can syscall with the PSP up to 3.60+ (need to make two different version) For sure a payload will be difficult on PSP from what i saw and i heard from BrandonW but i try something different. I'm not suppose to say that -> it would give the possibility to turn into a debug, a PS3 retail (don't expect too much right now) Another surprise that come from the result of Natepig make too much sense and it reveal something pretty interesting on PS3 4.0

    Please don't ask me too much now, this is test only and i do my best (yes i know i repeat all the time that, but it's true, i still like to work on it and i like that style of challenge, can't sleep during the night)
    Last edited by Nabnab; 02-03-2012 at 01:13 PM

  7. #147
    Tested "Test 4.0" on my FAT 80Gb firmware 4.00.. Power+Eject. Nothing on screen of the PSP, only "driver loaded.." or something similar. I used the PSP 3000.

    The PS3 remain in a strange state. Nothing on tv and no linking of the controller. Must switch off keeping pressed the power button.
    I hope that can be useful.

    Ah.. Power+Eject without PSP, boot fine

  8. #148
    Can someone please explain what the purpose of FSM and how this is useful? What can this lead to and such.. Thanks.

  9. #149
    Jr. Member BigGC93's Avatar
    Join Date
    Oct 2011
    Posts
    13




    Can someone please help me? I booted into factory service mode, but I can't get back to normal mode. I put the "Lv2Diag.self" on my psp's root, but when I plug in the usb and reboot, I'm still in FSM. I tried putting the "LV2Diag.self" on my external flash drive, but it won't work from there either. Please help.

    This is what my factory.txt says:

    [Register or Login to view code]


  10. #150
    Sr. Member Nabnab's Avatar
    Join Date
    Dec 2011
    Posts
    157




    Wait.. Did you use Factory Service Mode tool from CrashSerious ? do you know this program is not related to mine. Also you can't put Lv2Diag.Self into your PSP Root like that, i think you mix the 2 program (the one of CrashSerious and Mine)

    If i'm not wrong, you installed Factory Service Mode on your PS3, Launch from the XMB and Plug your PSP with Lv2diag.self, that it's not good man.

    First what firmware you are using ? take a USB Key and put Lv2diag.self from CrashSerious tool into your root USB Key and reboot with you USB key plug in (second port of the PS3 slim or last port for the PS3 fat)

 

+ Reply to Thread

Sponsored Links
Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News