Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 13 of 26 First ... 312131423 ... Last
  1. #121
    garine Guest
    Ha , sry my apologies

    Well , you signed jig for new psp firmwares ...

  2. #122
    SanctumSlayer Guest
    Well, a year ago when I used BrandonW's app I was on the latest PSP cfw and it worked no prob.

    Nabnab, so do you think you can get some code to execute on the PSP connected to a 3.56+ PS3 via this method you're working on?

  3. #123
    Join Date
    Apr 2005


    I have promoted it to the main page now, and +Rep for sharing the mods Nabnab!

  4. #124
    Nabnab Guest
    Quote Originally Posted by SanctumSlayer View Post
    Well, a year ago when I used BrandonW's app I was on the latest PSP cfw and it worked no prob.

    Nabnab, so do you think you can get some code to execute on the PSP connected to a 3.56+ PS3 via this method you're working on?
    It show that can be executed on every firmware

  5. #125
    landon Guest
    Are you serious ? could this work on OFW 3.6+ ?

  6. #126
    cfwprophet Guest
    You have missunderstood. Yes it can work on every fw but this isn't a new JIG that put the ps3 into jailbreaking. This is just a test to see if things we want to do also maybe can work on newer fw's too.

  7. #127
    Join Date
    Apr 2005

    PS3 FactoryServiceMode Tool v0.1 Arrives, No PS3 JIG Required!

    Shortly after the PS3Jig v1.00 PS3 Factory / Service Mode Jig Modifications project news comes a PlayStation 3 FactoryServiceMode Tool v0.1 from homebrew developer CrashSerious that offers users PS3 Service Mode access without a JIG device!

    Download: PS3 FactoryServiceMode Tool v0.1

    To quote: Operation: Mongoose has a special message for Cobra / TB Team:

    "That cobra is $%#@$%!!! We roll deep .. do you Max?" -- Operation: Mongoose

    Look ma, no Downgrade Dongle

    In keeping with our Red Valentines theme this month... we release another red themed app. Tonight, in our second release we bring you a second handy app that continues our commitment to the removal or the need for ANY dongles. A simple app that should likel make it into everyone's PS3 tool set. An XMB application that places the PS3 into factory service mode. Now, You can now throw away that downgrade dongle! Also, as an added bonus we've included CEX and DEX versions of the pkg.

    Psgrade was ported to all sorts of devices, even calculators ... none of those external devices are needed any longer! You may now re-purpose them!


    When you run the app it will beep once and reboot if successful. Three beeps indicates a failure, report the contents of factory.txt in this thread for help. (Factory.txt will save to the USB flash if you put on in the right most USB port of the PS3.) At this point you will come back up in Factory Service Mode (FSM). Place the Lv2Diag.self on the USB the Lv2diag.self will perform its intended purpose automatically. So be aware of that feature should you not be expecting the PS3 to boot back into the non-FSM XMB.

    This app will not work on any of the "reDRM" firmwares, aka Cobra or TrueBlue CFW.

    1. Install the appropriate pkg for your system; FactoryServiceMode.gnpdrm.pkg for CEX and FactoryServiceMode.pkg for DEX.
    2. Run the app and listen for the beeps, you should enter FSM automatically.
    3. Place the desired Lv2Diag.self files on a USB flash drive. The one included with this release simply exits FSM. Do NOT use the RSOD Lv2Diag released earlier unless you have RSOD.
    4. Place the USB Flash Drive in the right most USB port of the PS3.
    5. Restart the PS3. When it boots up, you will be out of FSM.
    6. Enjoy sticking it to the dongle makers in your own little way.


    The app detects the firmware you are running on so it should work on all the firmwares supported by "one" previously. (3.15, 3.41, and 3.55. Basically, Ones that are lower than 3.56.) During creation of this tool, the open-source ps3toolchain, and a slightly modified make_self were utilized. All code is original and makes use of no previously released or copyrighted code, this Lv2diag.self is made 100% with the PSL1GHT SDK so it can be shared freely and without concern for breaking any laws in your country. So, "no sony code inside!"


    Q: Can I use this with the RSOD fix self you released earlier?
    A: You should only use the RSOD fix Lv2Diag.self to repair a RSOD PS3. Use the suplied Lv2diag.self packaged with this release to simply get out of service mode.

    Q: I'm having problems... help!!!!?!?!?!?
    A: Post the contents of the factory.txt, which is stored on the root of the USB flash drive where you put Lv2Diag.self, along with a detailed explanation and we will try to help you out. Without the contents of the factory.txt file... we will not be able to help.

    Q: Why didn't you just name the release .self file Lv2diag.self and save us a step?
    A: We intend to release more fun tools for you at some point, this just helps you keep them straight from the start.

    Q: I get a 80010505 error in factory.txt on the USB drive sometimes. HELP!?!?!
    A: We noticed this on one Phat CECHG system in testing. but could not replicate it on other PS3's and it only occured after the initial run from a power on of the PS3. In this case, every time we ran it a second time the application worked with out fail. Try again and post the factory.txt if the problem persists.

    Q: Could you have made this just a little easier to use?
    A: Nope!

    More PlayStation 3 News...

  8. #128
    Nabnab Guest
    PS3news, do you have any idea if CrashSerious release the source of this ?...

  9. #129
    syphonlord Guest
    Anyone having trouble downloading it says filesize 0 bytes?

  10. #130
    Join Date
    Apr 2005
    I didn't see it myself yet, but perhaps it's out there on a GIT or Wiki... if anyone is interested in asking here is his Twitter link: twitter.com/crashserious

    Quote Originally Posted by syphonlord View Post
    Anyone having trouble downloading it says filesize 0 bytes?
    I reuploaded it to another file sharing site and linked it in the main article post above now.

Page 13 of 26 First ... 312131423 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in