Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 5 First ... 345 Last
  1. #31
    Join Date
    Dec 2007
    Posts
    104
    After trying several different payloads I finally found something that works on PS3 fw 3.15.

    I didn't make these but I'm sharing them with you.

    Put the Stage1* file as the payload and put the FWC* file as the compatibility file. Set "Use Device 6" to No

    Enjoy!

  2. #32
    Join Date
    Mar 2008
    Posts
    33
    Are you sure? I can't seem to transfer the SW3.15 file. Maybe this is my error, but it doesn't seem to work.

    Just a tip to anyone not able to get the jailbreak working. (I assume you have the correct files/firmware installed)

    When you flip the power switch on the back and start the PS3JB app on your TI-84+ just wait 5 seconds before hitting power.

    Tap the power button once and quickly start tapping the eject key.

    Here's the part I found useful: DON'T STOP hitting eject (you will keep getting 3 quick beeps) until the PS3JB app says DONE!

    I found if I only hit the Eject button once or before it says DONE, the XMB will load up before the jailbreak has worked. I repeat, only stop hitting eject when you see DONE on your TI-84+. You should keep hearing 3 quick beeps if you're doing it correctly

    This way works great for me.

  3. #33
    Join Date
    Jan 2010
    Posts
    175
    dude THANKS for this!

  4. #34
    Join Date
    Dec 2007
    Posts
    104
    Yeah I struggled a little bit in the beginning to make this payload work myself and now usually I hit the eject button 3 times to be sure, but it does indeed work reliably on my fw 3.15 PS3.

    3.41, 3.15, 3.01 - PL3 kakaroto (to psgroove by jevinskie with /app_home of AerialX and bdvd from wanikoko) by Alex!

    FWC and Payload in AppVars (.8xv) for Brandons new 0.06.

  5. #35
    Join Date
    Sep 2010
    Posts
    47
    ok this is gonna sound stupid but i have a ps3 i bought off a guy for 80 bucks, he said the bluray was bad but when i swapped that drive to another ps3 and swapped the boards the drive worked fine, but when i put it back in the one it came out of with the board that came off of it it doesn't work.

    i think he may have swapped the whole drive and neglected to swap the boards... question is how do i get ftp server or open manager or anything else to work without the bd drive being recognized?

    when i try to start either ftp servers or bm's the screen flashes then sits at black screen and everything is unresponsive-power button, ps button, eject, nothing works- so i have to hard reset. i'm using the ti84 port and have tried several versions/payloads and nothing so far. thanks in advanced

  6. #36
    Join Date
    Sep 2010
    Posts
    12
    Do I only have to use the calculator once? Because I don't have a TI-84+ but my friend does. She would let me borrow it but probably only for a day.

  7. #37
    Join Date
    Sep 2010
    Posts
    47
    you have to use it everytime you want to use homebrew.

  8. #38
    Join Date
    Apr 2006
    Posts
    19
    I tried that payload and i am able to backup with open backup manager. Everytime i run the game guitar hero 3 from hdd it goes back to xmb. Im on 3.15. I tried with a disc in the drive and without. What could be the issue.

  9. #39
    Join Date
    Sep 2010
    Posts
    26
    OK, I haven't been following the development for a few weeks or so, but seems like the scene has grow quite a bit since I last checked..

    So what should I update/put in my ti-84? I've been using 0.01.0002, but seems like 0.06.0001 is the newest one. What about the payloads? What do you use? Is there some kind of ti-84 bundle with all the files or do I need to compile it myself?

    Sorry for all the questions!

  10. #40
    Join Date
    Oct 2010
    Posts
    1
    now that hermes v4b has been released has anyone compiled it for ti-84 yet? if so please share!!!

Page 4 of 5 First ... 345 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in