Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 9 of 9 First ... 89
  1. #81
    Red 13 Guest
    Quote Originally Posted by whinis View Post
    You could try it, however I think you will just end up with a 3.50 system.
    No, with the Infectus chip you can downgrade the fw.

  2. #82
    GrandpaHomer Guest
    Quote Originally Posted by Red 13 View Post
    No, with the Infectus chip you can downgrade the fw.
    I doubt infectus works with latest FWs ...

  3. #83
    Join Date
    Apr 2005
    Posts
    25,128
    Quote Originally Posted by GrandpaHomer View Post
    I doubt infectus works with latest FWs ...
    Correct, it has been confirmed as not working at PS3 Firmware 2.20... with some users reporting it hasn't worked even a bit before that.

  4. #84
    TuRDMaN Guest
    So right now I'm running firmware 3.15 on my PS3. I just copied my dev_flash to my USB drive (and made a few backups). If I now update to 3.41, should I still be able to load my 3.15 firmware from the USB drive?

  5. #85
    PSPSwampy Guest
    Quote Originally Posted by TuRDMaN View Post
    So right now I'm running firmware 3.15 on my PS3. I just copied my dev_flash to my USB drive (and made a few backups). If I now update to 3.41, should I still be able to load my 3.15 firmware from the USB drive?
    I don't think you can run 3.15 via the loader, just end up with a black screen.

    Please do correct me if i'm wrong here - I've got 3.41 on my PS3 and have a copy of 3.15 dev_flash so would be really interested - just haven't had time to test it any further than the first failure.

    If JaiCraB is listening - is there any chance you could change the loader so that the dev_flash can be a folder on the root of the usb device - I use my USB stick for other things and try keeping it tidy

    cheers,
    PSPSwampy.

  6. #86
    TuRDMaN Guest
    Quote Originally Posted by PSPSwampy View Post
    I don't think you can run 3.15 via the loader, just end up with a black screen.
    I think you're correct. I'm still on 3.15 and tried to use the loader on my dev_flash backup, and it went to a black screen, then back to the XMB.

  7. #87
    cfwprophet Guest
    Yea because we use a custom payload to be able to do something in the background was normally wouldnt be possible. And this isn't simply turn on the dev modus of the ps3. This can happen in case of that the custom payload have get a new systemcall that define to swap the given dir with the dir from the /Dev_BDVD/ or the /App_Home/.

    [let us say someone have added the syscall: "sys_lv1_systemcall_Jailbreak" and when this syscall comes into action it will do: replace %1=%2]

    Even with CJīs patch to the Backup Manager there for that also debug user can install and run the hb app you will not be able to boot backups with the programm.

    Douring reboot back into the xmb the magic is done and two variables will be swapped with each other.
    The Backup Manager set up the following variables:

    [Register or Login to view code]

    and after that he will call "sys_lv1_systemcall_Jailbreak" to the HV and your Backups will be playable.

Page 9 of 9 First ... 89

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in