Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 87



  1. #11
    Jr. Member ChaseHammer's Avatar
    Join Date
    Nov 2007
    Posts
    45




    Sponsored Links!
    Sponsored Links
    Quote Originally Posted by sk group View Post
    using the new hermes one on a teensy++ 2.0 (mine has led function if that helps)
    dang thats crazy, i'm using the latest Hermes too but on a At90usb1286. i've tried every compiled hex i can find and same result every time.. and changed USB storage too.

  2. #12
    I confirm, worked first try. It is very important that you have the right flash on your board or this won't work.

  3. #13
    The hex files your using have nothing to do with the black screen as long as they have peek/poke enabled. The problem lies in the usb device youre using to store your dev_flash. I reformatted mine from fat32 to fat and it worked but only after several bad attempts of just copying the files over. Its either that or youre failing to get complete rips of your dev_flash.

  4. #14
    Sr. Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709




    i'm just using the same hd i use for my pkg files and jailbroken games - nothing fancy.

    i'll admit it wouldn't work on some usb flash drives but yeah i worked it out long ago that my external is the way to go.

  5. #15
    well i give up on it. until someone can tell me why it won't load anything but a black screen no matter what i do then oh well

    fyi:
    original 60gb PS3
    AT90USB1286
    Hermes PSGroove Hex
    result:
    loads up, changes input frequency, then black screen and nothing.

  6. #16
    Sr. Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709




    use an external hd or a different usb - keep trying different ones till it works.

    and don't forget, dont have jailbreak plugged in or have hd plugged in while booting (with jailbreak).

    OR you copied the files wrong and theyre missing files/corrupted/etc.

    other than that *shrugs*

  7. #17
    i've tried different USB storage, a external USB HDD, my PSP and a MP3 player. ive tried with them plugged in on startup and without. I just changed FTP clients and recopied the files over and same result. i have no idea.

  8. #18
    Sr. Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709




    ...woah unlucky. tried winscp (ftp client)?

    i had a problem with ftps before.

  9. #19
    no i tried WS_FTP and FileZilla.

  10. #20
    Sr. Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709




    well there you go! use winscp - problem solved.

 

+ Reply to Thread

Sponsored Links
Page 2 of 9 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News