Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 9 First 123 ... Last
  1. #11
    Join Date
    Nov 2007
    Posts
    45
    Quote Originally Posted by sk group View Post
    using the new hermes one on a teensy++ 2.0 (mine has led function if that helps)
    dang thats crazy, i'm using the latest Hermes too but on a At90usb1286. i've tried every compiled hex i can find and same result every time.. and changed USB storage too.

  2. #12
    Join Date
    Sep 2010
    Posts
    44
    I confirm, worked first try. It is very important that you have the right flash on your board or this won't work.

  3. #13
    Join Date
    Feb 2010
    Posts
    6
    The hex files your using have nothing to do with the black screen as long as they have peek/poke enabled. The problem lies in the usb device youre using to store your dev_flash. I reformatted mine from fat32 to fat and it worked but only after several bad attempts of just copying the files over. Its either that or youre failing to get complete rips of your dev_flash.

  4. #14
    Join Date
    Apr 2010
    Posts
    709
    i'm just using the same hd i use for my pkg files and jailbroken games - nothing fancy.

    i'll admit it wouldn't work on some usb flash drives but yeah i worked it out long ago that my external is the way to go.

  5. #15
    Join Date
    Nov 2007
    Posts
    45
    well i give up on it. until someone can tell me why it won't load anything but a black screen no matter what i do then oh well

    fyi:
    original 60gb PS3
    AT90USB1286
    Hermes PSGroove Hex
    result:
    loads up, changes input frequency, then black screen and nothing.

  6. #16
    Join Date
    Apr 2010
    Posts
    709
    use an external hd or a different usb - keep trying different ones till it works.

    and don't forget, dont have jailbreak plugged in or have hd plugged in while booting (with jailbreak).

    OR you copied the files wrong and theyre missing files/corrupted/etc.

    other than that *shrugs*

  7. #17
    Join Date
    Nov 2007
    Posts
    45
    i've tried different USB storage, a external USB HDD, my PSP and a MP3 player. ive tried with them plugged in on startup and without. I just changed FTP clients and recopied the files over and same result. i have no idea.

  8. #18
    Join Date
    Apr 2010
    Posts
    709
    ...woah unlucky. tried winscp (ftp client)?

    i had a problem with ftps before.

  9. #19
    Join Date
    Nov 2007
    Posts
    45
    no i tried WS_FTP and FileZilla.

  10. #20
    Join Date
    Apr 2010
    Posts
    709
    well there you go! use winscp - problem solved.

Page 2 of 9 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in