PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 14 of 26 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 258

  1. #131
    Jr. Member Bulldogzz's Avatar
    Join Date
    Apr 2010

    Would the otherOS option be locked via the xregistry file?

  2. #132


    I agree WinSCP does copy all files correctly w/o error (filezilla always crashed) However NO MATTER what I do CFL will not load. I am using ps3 160GB slim . I Launch CFL system reboots as intended but when it comes back up it asks me to connect the ps3 controller via wired connection (will not sync wirelessly this way)

    This is hard to do considering there are only 2 usb ports and both are being used (one by blackcat JB, and the other by the usb containing copy of DEV_Flash) if you unplug either and plug in the controller it will not register and even reboot brings up the same screen saying to plug controller blah blah) In order to get controller to register it must be plugged in with the wire and a reboot performed.

    but one of 2 things will happen now 1 you dont have the JB plugged in or 2 you dont have the USB containing DEV_Flash plugged in bc the ps3 controller has to use the ports to be recognized. I can not figure out what is wrong I'm almost certain i'm using the updated psgroove with sys poke/peek . Is this "plug in controller to ps3 and press PS button to sync" normal for CFL? If so I'm thinking I will need a USB Hub?

  3. #133
    Jr. Member NtRnOs's Avatar
    Join Date
    Apr 2005

    My FW 3.41 Modify
    Attached Thumbnails<br><br> Attached Thumbnails


  4. #134
    I had the exact same thing, but it seems i was usign a bad dump as it works now with the winscp dump. I didn't change anything else so ...

  5. #135
    What are you doing to get this working I'm stuck!!! I copied contents of dev_flash to root of usb Also added cfl.pkg to root . Run cfl from XMB it installs to HD of ps3 run from HD and it reboots ps3 after reboot ps3 asks that you plug in the ps3 controller via wire.

    Nothing happens.. ps3 controller must be plugged in before reboot in order to get it to connect then it tells you to press start n select together - it searches usb for update but none is found. press PS button gives you XMB but you are not JB bc you have to unplug JB to plug in ps3 controller its a catch 22!!

  6. #136
    Sr. Member aamir007's Avatar
    Join Date
    Aug 2010

    This is a great advancement running CFW off USB will be really useful, guess it will be virtually impossible to brick your ps3 then.

  7. #137
    You have a bad backup of your dev_flash ! Dump it again with WinSCP.

  8. #138
    Sr. Member BwE's Avatar
    Join Date
    Apr 2010

    i got it to work btw i changed the boot sound, but the usb firmware boots too fast so it skips it.

    lame! can't think of anything else to change. i tried the whole version.txt thing - didn't work.

  9. #139
    sk, how did you get it to work? I been trying to get mine to work for hours lol

  10. #140
    Newbie Jurai2's Avatar
    Join Date
    Sep 2010

    still stuck at black screen here..


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  • Register, Login or Activate Your Account to post on the forums.