Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 3 First 123 Last
  1. #11
    Join Date
    Oct 2006
    Posts
    55
    nice little app. loving how the ps3 homebrew community keeps growing every day that goes by.

  2. #12
    Join Date
    Nov 2010
    Posts
    409
    I'm also getting the same as you, but I was on the understanding you didn't need to do it to a demo, it just runs on your internal drive after install. Sorry I've not been up long I could be wrong, and you may have other reasons.

  3. #13
    Join Date
    Feb 2010
    Posts
    18
    Not sure what you mean, if I try to play the demo it asks me to update so that's why I'm trying to edit the PARAM.SFO so it looks for 3.41.

    Maybe I misread what you said, what did you mean?

  4. #14
    Join Date
    Nov 2010
    Posts
    409
    Sorry bud, like I said I had not been up long, and did not think of that reason, and like a tool that I am, I thought because you was a new poster on here, you was new to playing games without the disks and maybe confused about playing demos or riped game disks from your drives. My bad.

  5. #15
    Join Date
    Oct 2006
    Posts
    55
    About the Killzone 3 Demo problem: "This is Killzone 3 Demo EBOOT - I'm on 3.41 and when I tried to run the game (even with the param.sfo changed to 3.41) it wants to upgrade my system to 3.50 or higher...

    I tried JB dongle with 3.50 spoof too... but after information about connecting PSEYE and Move controller it freezing my console (black screen)"

    So it's prob a no go as far as param editing to get it to work on 3.41. The only other way mentioned and as far as I know, would be an edited eboot.bin

  6. #16
    Join Date
    Dec 2010
    Posts
    143
    Guys about this save games, i have a huge problem. Until 3 days ago i was on 3.41 JB OFW, i installed the kmeaw 3.55 CFW and now my savegames are not loaded (a error that tells me that my save don't belong to me). I have not play online and now the problem is that on user ID i get : 000000000000000000

    no number or something else. Pls help to make the save games work

    sorry for my gramatical errors

  7. #17
    Join Date
    Apr 2011
    Posts
    1
    Ok so will this tool work for a regular (not hacked) ps3?

    Also, will it work for a Fallout NV gamesave?

    I have tried copying my account ID into another persons PARAM.SFO file, but when I transfer it to the ps3 it says the data is corrupted. I have my buddy's Save file but want to make it work on my ps3 - are there steps I am missing?

  8. #18
    Join Date
    Jun 2011
    Posts
    1
    hello.. this does not work for me.. when i double click the editor it gives an error.. how to run it? plz help..

  9. #19
    Join Date
    Nov 2010
    Posts
    409
    With respect my friend I would not bother with this tool as it was never working very successfully.

  10. #20
    Join Date
    Jun 2011
    Posts
    1

    Confused

    When i try to copy to my ps3 it says data is corrupted.

Page 2 of 3 First 123 Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in