Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 8 First ... 234 ... Last
  1. #21
    bluecard99 Guest

    Cool Misleading posters!

    Dudes,

    The Genie is already out of the bottle and no matter how hard anyone (including Sony) tries its never going back in!

    And BTW this is the firmware to have at this moment if you want to be ready to newer revisions of the backup managers and the rest of it...

    You dig? Ok good!

  2. #22
    inginear Guest
    1. a brick does not happen over time as you suggest

    2. geohot either does not know how to patch lvl 2 successfully (notice the 2 bricked fat ps3s in his last video), or he is on a one man crusade against game backups. i'm willing to bet that he does not know how as he spends his time working on everything but loading game backups.

  3. #23
    drm309 Guest

    Also New

    Hi there. I am also very new to this. I came from the jailbreaking world of the iPhone and heard of this when those jailbreakers helped with the ps3. Is there any documentation anywhere that shows step by step on what to do? I already jailbroke the PS3 with Geohot's JB, played some old NES games through roms which was fun, but i am interested in playing backups.

    All these forum posts about elfs, managers ftp and that just made things all confusing because i am probably reading them out of order. Can you or anyone show a step by step on what to do, what software i need, and the process on working a backup copy of a game (say GT5) on my system (Knowing that it currently is not working, but assuming that it will work soon )

    If anyone can do that, i would greatly appreciate it, and i am sure so too would the new jailbreakers in the world.

  4. #24
    erschr Guest
    is it ps3updat.pup or is it ps3updat-new.pup that's suposed to equal that md5sum?

  5. #25
    qpr1991 Guest
    can't install says i have the latest update installed. tried installing geot one and then this still dont work.

  6. #26
    Quinine Guest
    I have the same problem..

    I went from 3.55 Geo JB -> 3.55 OFW
    Now I can't flash Peek & Poke through System / Update - it says I already have 3.55

  7. #27
    pattelicious Guest
    you must go to the recovery mode and there you can update the already 3.55 with the new 3.55

  8. #28
    NeTRaW Guest
    They need to patch lv2 with syscalls 35 & 36 for using open manager and others

  9. #29
    Quinine Guest
    I dont like doing stuff that diverts from the official guide tho.. that's how you end up with a bricked ps3.. But I am flashing PeekPoke through recovery mode as I write *fingers crossed*

  10. #30
    doorman Guest
    Then why didn't you read and follow this part?

    "Our PUP can be installed over any firmware version, including 3.55-geohot. If you install over 3.55-geohot, you must reinstall geohot's jailbreak afterwards."

Page 3 of 8 First ... 234 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in