PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #391
    Quote Originally Posted by mcwan View Post
    Is there somebody here who is jailbreaking with their TI-84? because the flash program i got on mine seems to not support the possibility to play the backups i make.

    If somebody do have a link for the flash "file" which allows me to play my own backups and/or ripped games id like to know.

    Thanks in advance!
    Here it is:
    Attached Files Attached Files

  2. #392
    Same problem as others are reporting. Getting Failed to retrieve directory error in FileZilla. Went step by step. Odd thing is it appeared randomly as I was uploading perfectly earlier today. Any attempt to stop the FTP server freezes the PS3 having to hard boot back and have the same error. CJPC, are there any plans to make this Open Source so others can contribute to this app? It's pretty much the most useful out there I'm sure others can contribute great things to this application.

  3. #393
    I am a Total Commander use the ftp-server, 800-900 kb / s.

    You go faster? This is acceptable?

  4. #394
    I'm using Filezilla with my Laptop (100 Mbit's Network Adapter) and i have 11 MB/s

  5. #395
    Quote Originally Posted by Fusseltuch View Post
    I'm using Filezilla with my Laptop (100 Mbit's Network Adapter) and i have 11 MB/s
    Wow!!! Thanks your tip!

  6. #396
    Join Date
    Sep 2010
    it is acceptable if you are using a wifi-connection (12MBit/s), for lan you should have something between 12MByte/s (100MBit) and 30-120Mbyte/s(GBit, depending on the HDDs involved)

  7. #397
    Join Date
    Sep 2010
    Filezilla works fine. PASV mode OFF and 1 connection at a time. I'm getting speeds of around 12MB/sec on most larger files.

    It's not too bad considering I'm using an old IBM T61 laptop to transfer files.

  8. #398
    Well for the FTP Server Errors I found that deleting the application from the XMB and reinstalling it from USB makes it works again. SO I guess this could be a temporary work around for users experiencing this error.

  9. #399
    WS-FTP has worked perfectly and fast. Any fails and it re-attempts the file upload. They have a 30-day eval...

  10. #400
    Join Date
    Dec 2007
    This is a neat program but I'm experiencing a lot of dropped connections. Might be cause I'm using Wifi, but still. Any chance that there will be an update and a more stable release?

Closed Thread
Page 40 of 43 FirstFirst ... 30394041 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts