Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    SniprSnake Guest
    LOL nice... yea i will continue to post my research and findings here... first... as long as i get credited for it...

    i am sorry for taking this thread off topic... well my 1.10 FW PS3 is set aside for testing purposes so if you ever want me to "test" something dont hesitate to ask... i also have access to a "demo/display" ps3

  2. #12
    Join Date
    Apr 2005
    Definitely, whatever you post here will be props to your "PSIIIDEViloper" nick here. And yea LOL, we did let this thread drift from the TITLE, but since this is the Newbie section that is OK by me.

    Speaking of your Demo PS3, I think CJPC (when he replies for the above stuff, he can confirm) is seeking some more DEMO image files to decrypt and compare via his TEST unit. Maybe you can chat with him about that more if you happen to run across any... as for the 1.10 PS3, that is what mine currently is also, and it will remain that way until the day after the PS3 is officially unlocked.

  3. #13
    SniprSnake Guest
    cool man thanks.....

    also i really dont like this screen name i honestly think its kinda tacky...i regret the name....
    seriously i NEED it changed lol my PSN handle is SniprSnake (no "e" in sniper)

    is that available?if not just ad 314 at the end or something....

    lol sorry

  4. #14
    CJPC Guest
    Quote Originally Posted by SniprSnake View Post
    well i dont think that there are 40GB style TEST ps3 models.... that new error code you guys get when installing debug fw "the data is corrupt" (8002F169) well i can get that error code too..

    Well its a bit dumbed down for others, as this is the newbie area. But for starters, what the PS3 is doing is that when you change the update URL to the update file on your PC, the PS3 happily complies and continues to install it. Upon downloading it, the PUP starts to unpack. Since the PUP is still authentic (read the SHA1 signatures match the contents), it will continue to unpack it.

    It then run the SELF contained in the PUP. Upon that happening, there is a check against the system that verifies that the PUP matches the console (retail for retail, dev for dev, etc). If it does not, you will usually get a F029 error, however on occasion that pesky 169 error pops up too.

    The issue is that there is more than one detection byte in the system, and it is a matter of finding them , and changing them to match that of a debug. Even after then, think back to the Xbox. Once you reflashed with a DEV bios- brick! Due to the different RC4 key needed to do its "magic", the system would fail. Its quite possible we could hit the same roadblock!

    Finally, you mentioned you had a DEMO unit - would be nice if we could chat, I would like to take a peek at a few of the demo PKG's that the unit takes!

  5. #15
    Join Date
    Apr 2005


    Quote Originally Posted by SniprSnake View Post
    i NEED it changed lol my PSN handle is SniprSnake (no "e" in sniper)

    is that available?
    Yes, that one is available. Let me know if you still want it changed to "SniprSnake" as once I do you will be unable to login using your old username (obviously).

  6. #16
    SniprSnake Guest
    yes please "SniprSnake" will do fine.....

    now i would like to add a lil more info to the "FW check Bypass" that i posted earlier... when ever i proxy a retail FW (on my 2.30 FW PS3) i always get a error code when downloading the updat.pup from the PC. when i try 1.80 debug FW i get the same error. same thing with demo FW... it seems only the 2.15 FW passes a check when downloading... on my 1.10 PS3 ive only tried 1.02 FW and 2.15 debug FW and i get the old error code (this data type is not supported) with the 2.15.

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in