Page 42 of 43 FirstFirst ... 32414243 LastLast
Results 411 to 420 of 425

Thread: PS3 Custom Firmware LV1 / LV2 Peek and Poke by Wutangrza

  1. #411
    luv2rocku Guest
    is it possbile to disable HDCP on CFW?

  2. #412
    vacano Guest


    I've been reading all the threat about this maybe i forgot something, i got everything working ofw 3.55-> cfw 3.55 kmeawe-> multiman 1.14-> ftpserver 1.2-> fix permissions-> lvl2 pkg. i run lvl2 before multiman and gt5 will no boot (error during start operation) got the file from the link you provided and nothing.

    i guess the only question left to ask is if the game should be .iso 'cause i just ftp the file and folders to hdd#0/GAMES and i'm trying to load the eboot.bin file. when i copy the original eboot.bin no disk to boot from at the xmb. little help please.

  3. #413
    OhBabyPlayMe Guest
    tried it out and it works great. No brick here

  4. #414
    luv2rocku Guest
    anyone please tell me about disabling HDCP on cfw?

  5. #415
    vacano Guest
    I can not believe that after reading 30+ pages i finally get this fw working and now it's gone, i had a problem with gt5 but i fixed thanks to all the posts. now i got the 3.56 fw, my cousin thinking it was a game update but it was fw update now what??

  6. #416
    Red 13 Guest
    Quote Originally Posted by luv2rocku View Post
    anyone please tell me about disabling HDCP on cfw?
    You need to get the edit xRegistry tool, it's here.

    Then you can edit the xRegistry file in dev_flash3, there is a option there to enable and disable the HDCP.

  7. #417
    luv2rocku Guest
    Thanks a million

    my last question is that can i edit xRegistry without jailbreak? i mean is it possbile on CFW.

  8. #418
    misiekxxl Guest
    hm i have problem with runing games did all everything like in the manual, install ofw then CFW generated in CFMv1.3

    then i instal Kmeaw_Fw, cfw_geohot then Lv2_v6 --> Fix_Permissions

    multiMAN ver 1.14.00 BASE [20110125_160000] 355GH.pkg

    multiMAN [Last Game] 355GH.pkg

    and when i try to lunch any games (with was working on my psbreker 1.2 w/o any problems) when im using home app i got an error 80028f14 when i trying lunch wia last game icon game screan turn to black then for sec turn lil lighter and exit to xmb 4 1 sec i can see at up right corner icon 1 time flashing icon disc or something like that.

    my laser is dead so i can try it with BR disk in

  9. #419
    khne08794 Guest
    i think i've bricked my ps3 i done the downgrade from 3.55 to 3.41, i done everything right up to getting out of service mode i left the file 1 lv2diag file on the usb stick. And it kept flashing for about 40 mins so i thought something was wrong and powered of and now the machine only stays on for 5 secs and powers off. any ideas?

  10. #420
    modmate Guest
    Well, it could be due to a bad downgrader stick. Have you tried another?

    Have you tried to enter the service mode again?

    Greets Modmate

Page 42 of 43 FirstFirst ... 32414243 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts