Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 38 of 43 First ... 28373839 ... Last
  1. #371
    rocky77 Guest
    CHCH-2004B 3.14--> 3.55 OFW--> 3.55 kmeaw CFW (didn't have to go to the recovery mode)

    worked like a charm, using the new Gaia manager (just love it), did the permission fix and started using the Black box ftp (works grate).

    Haven't backed up any games but have transfered some to the internal HDD and all is good as far as I know. Thanks to all people involved in the development of those great tools and to all those that share info here, it was really useful.

  2. #372
    BwE Guest
    I can't manage to get gta episodes of liberty city to run. I can get games like GT5 to run but not gta.

    Whats the story! I've tried with gaia and rogero's manager.

    i'm yet to try multiman but i doubt it'd help. i've also deleted the game data and run the permission fix.

    still no luck. let me know OMG KTHX.

  3. #373
    LordBES Guest
    I use Wutangrzza, but more people use kmeaw. anyone care to tell me what the big difference is and which is better?

  4. #374
    Zabatsu Guest
    Hey guys. I've been looking everywhere, I don't know if it's just me that sucks on this; but I simply cannot get GT5 to work. I'm sorry and I do apologize if I've written this in the wrong thread.

    I'm really confused about EBOOTs, I have tried replacing it just as I should have, but then a message says "No EBOOT.BIN found" or whatever it was,
    can't fully remember, but something along the way. Now, I don't even get that message, now it gives me the error code (800010009).

    Please give me a helping hand, I've been searching for hours on how to get backups to work, but with no luck.

    I am currently on kmeaw 3.55 CFW with Gaia Manager 2.4 Any help would be really nice! Thank you!

  5. #375
    barrybarryk Guest
    That's your problem right there rockstar, you're not supposed to change the eboot for 3.55 cfw. the original one for your TitleId in the correct location on the hard drive and it will work. There's no voodoo or special trick just use the ORIGINAL files.

  6. #376
    Zabatsu Guest
    Oh, alright I'll try it out right away then! So I don't have to change EBOOTs to get backups to work at all then? Or even place it somewhere else, just transfer the game over, and play? Sorry for the noobish questions and thanks a ton again! and by the way, does my error message relate to this then?

  7. #377
    bamadog Guest
    I have corrupt data from open manager in the game xmb and cannot delete it can someone help. new to this but i have to say thanks 4 the hard work guys!

    i copied GT5 to an ex hard drive it turned it into a double file with multiman and you could not boot it up should I try the internal hd.. is it safe to play games online?

  8. #378
    Zabatsu Guest
    As far as I've understood it, you can't play games <4gb from an external harddrive; so that might be why it doesn't work for you. Try transfering it to your PS3 through an FTP. If you put it up against an FTP, you will be able to delete the old one as well I'm also new to the area, but I hope that it's a little help at least

  9. #379
    Ax3l Guest
    i had the same issue yesterday. start the ps in recovery mode and run a file system recovery. after that i was able to delete the corrupt data.


  10. #380
    retop56 Guest
    I have a 40GB U.S. PS3 that was on 3.5. The first thing I did was do a system update through the internet on my PS3 to 3.55 as people have been saying to do. Then, I went into recovery mode and installed 3.55-kmeaw.

    After it said that it was preparing the update and then the screen went black and my ps3 has been on for a good 10-15 minutes. Should I wait longer or is there something wrong??

Page 38 of 43 First ... 28373839 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in