Page 37 of 43 FirstFirst ... 27363738 ... LastLast
Results 361 to 370 of 425

Thread: PS3 Custom Firmware LV1 / LV2 Peek and Poke by Wutangrza

  1. #361
    asianboi Guest
    I have the same problem - keeps hanging and crashing just as you described. Seems to be unstable and limited to only a few people, I have a 40GB CECHG03 with a BD that doesn't work. I went from 3.41JB >> 3.55 OFW >> 3.55 CFW ...

    any help would be appreciated.

  2. #362
    PSPSwampy Guest
    kmeaw cfw confirmed working on UK (PAL) 60gb (updated to 320gb) launch FAT PS3 - model CECHC03

    Was on OFW 3.41 (UK), updated to OFW 3.55 (UK) via XMB
    Power off
    Once off, Hold power button until ps3 turns itself on, then 2 beeps (slow) then turns off
    Once off, Hold power button (1 beep followed by 2 quick beeps, let go)
    Recovery mode (option 6 "System Update")
    Follow on screen instructions

    Superb - all working nicely, no more JB dongle needed

    FYI - to clarify, this is for the following package: PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw.rar

  3. #363
    ModderFokker Guest
    I must be getting tired but... I installed the PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw on my PS3 just now but how the hell do i install pks after that ?

    When i look at my firmware it just mentions 3.55 however i download the "patched" firmware from the first page (this thread).
    Shouldnt there be "install package" on XMB ?

    I'm guessing somehow i downloaded the official firmware. The url was on first page though for the "modified" package.

  4. #364
    chomps268 Guest

    CFW on CECH-25xxA

    I heard the new PS3's that came out in August are unhackable. Is this true? My friend has a 160 GB slim CECH-25xxA.

    Do you think it'd be possible for me to put CFW on it?

  5. #365
    wilpac05 Guest
    the link for PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw is actually on page four pretty confusing thread huh?

  6. #366
    Join Date
    Apr 2005
    Not really, it came out after what is on page one which is why it's on page four of the thread... that said, it's probably best to use the Portal view for the articles though:

    Article #1 from this thread:

    Article #2 from this thread:

  7. #367
    ModderFokker Guest
    Well i bricked mine ... (CHECHC04) from 3.41 to 3.55 (OFW)

    then i tried to install the modfied firware package and it said i already had it installed.

    Went to recovery mode -> copying -> RSOD

    Perhaps because my bluray was faulty ?

    Edit: the MD5 & SHA1 were correct so its not the files.

  8. #368
    nicotine Guest
    I currently have a Fat ps3, CECHA01

    sitting at 3.55 Geohot

    what's the best way to get to Wutangrza's CFW, and what loader is best in conjunction?


  9. #369
    Bigshon Guest
    Does anyone know if Hermes payloadhv4.pkg will work with Kmeaw's 3.55 CFW?

  10. #370
    demas Guest
    guys i need help, i`ve just updated to kmeaw and i can't load any game.

    it says: an error occurred during operation (80010009) and returns to xmb. tried GAIA2.02, and newest multiman. happens on both.

    what can i do to fix it?


Page 37 of 43 FirstFirst ... 27363738 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts