Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 29 of 43 First ... 1928293039 ... Last
  1. #281
    Anticleric Guest
    Working perfectly for me (From 3.41 to here). All backups running 100% my NES and SNES emulators are dead though Is there something new I have to grab to get these going again?

  2. #282
    slifer1231 Guest
    I just found out that installing the cfw with peek and poke causes problems with ps1 games disc or bought games, ps2 games, and psn store bought games it casuses an error when starting them. it also casues ps3 activation error 80029519 the only fix is to do a quick format of your ps3 im trying a quick format on my ps3 and if i still get the error i'm going to go back to 3.55 ofw then do another quick format and see if that fixes.

  3. #283
    fallte Guest
    Worked fine on my CECHG04 3.41-> 3.55 (through recovery menu) 3.55 kmeaw. You have to install the 3.55 versions of your backup manager and games with modified eboots will not work. If the game has an update you can find it in pkg form and it will replace the modified eboot and fix your game.

  4. #284
    Anticleric Guest
    Also the lvl2 pkg hangs on black about 50% of the time. I reboot the ps3 (it tells me i didn't shut down properly) then it works fine "Hello from Russia".

    What's the difference between lv2.pkg and lv2-v2.pkg?

  5. #285
    BwE Guest
    ok now i'm raged/confused. this video illustrates the new gaia manager but it also illustrates the need for a disc to play a game?




    people told me earlier that you dont need the disc to run games. or am i just confusing myself as bops does need a game...

  6. #286
    johnny1233 Guest
    the compatibility is the same as before, on 3.41 so games that required a disc on 3.41, would require a disc on 3.55, same goes for diskless/direct boot.

  7. #287
    Lyker Guest
    Does that matter at all? It was frustrating to use a disc when using dongle.

    But now with CFW, just keep a disc in the drive...

  8. #288
    BwE Guest
    yeah my drive has a dead laser. so - effort lol

    but wouldn't black ops work without a disc with an untouched eboot?

  9. #289
    drowsy Guest
    Worked like a charm I have PHAT 40 gig CECHG03.

  10. #290
    bobdolka Guest

    ok on CECHG02 40gb

    All ok on my CECHG02 40gb.. Went 3.41 > 3.55 OFW > (via recovery menu) > Kmeaw CFW 3.55

    I then fixed all games eboot.bin back to original or just grabbed the latest retail game update.

    Used Gaiamanager 2.0.1 as it includes the lv2.pkg so you don't have to run lv2 from the XMB prior to using Gaiamanager.

    Ran the permissions fix for any games that worked previously on 3.41 that didn't appear to work once on Kmeaw CFW 3.55 (black screen etc..), once done problems resolved.

Page 29 of 43 First ... 1928293039 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in