PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #211
    Join Date
    Sep 2010
    Posts
    15
    Same thing here! Waninkoko CFW --> 3.55 OFW --> GeoHot --> KMEAW 3.55 CFW

    EVERYTHING WORKS. Bluray, PSN, All games/updates. [CECH2001A]
    Using Gaia Manager 1.04.1, disc in for all games just to avoid probs.

    Only annoyance is having to run lvl2.pkg everytime... I have a feeling it'll be integrated into backup managers VERY soon though

  2. #212
    Join Date
    Nov 2010
    Posts
    84
    okay everyone, i'm out of ideas. got a slim 160GB, changed HDD to a bigger one.

    OFW -> KMEAW. updated multiman, lv2 patch, everything. but nothing starts. yes, nothing through BM.
    ye, original disc inserted, not running directly, etc...

    please, someone help me

  3. #213
    Join Date
    Apr 2009
    Posts
    452
    I'd like to know what was asked previously, what does the Waninkoko Permission fix do? Just help run games?

    I may as well ask what I didn't get an answer for when I asked in the past, is it normal not to be able to install the lv2.pkg file on Waninkoko firmware?

  4. #214
    Just a quick question - By updating to this is there any benefits to those people with PS3's whose Blu Ray drives don't work. From What I've read you still have to insert any game disks to run some games which for obvious reasons I can't do. Right now I'm on 3.41 JB using the eboot.bin editing and .pkg signing method to get games to work. So just wondering what's my best option?

  5. #215
    Join Date
    Sep 2010
    Posts
    11
    hi,

    i got everything installed ok, 3.41 to ofw 3.55 then to wutang 3.55 then geohot. once i done that i formated my hard drive as there was loadsa shit on it, installed multiman fine and lvl 2 pkg, the problem is i cant get blackbox ftp installed (error) ive tried 1.1 signed 1.2 signed and the normal 1.1 and none will install for me? any idead lads?

    thanks

  6. #216
    just thought i'd put this one out there, when eventually SONY release 3.60 and future like KZ3 require it as minimum, with all the keys and stuff that the scene has blown wide open what are the chances that be'll be able to modify the eboots and what not to run on the various 3.55s??

  7. #217
    Join Date
    Apr 2009
    Posts
    452
    Well if you update to one of these these you obviously won't have to edit eboot files anymore to get games working which require firmware past 3.41 and you'll be able to go online if you want. Though you might want to wait for a 100% stable and guaranteed working firmware.

    I installed Wanikikoko's CFW 3.55 directly from JB 3.41 and for some reason I can't install packages made for 3.55, maybe they just don't work on this firmware or maybe something went wrong with my installation. My point is just make sure you research well before installing one.

  8. #218
    in order to play GT5, you need the original eboot.bin that haven't been patch for 3.41

    here are the orginal eboot.bin
    For US version
    http://www.fileserve.com/file/hFn7KHy

    for EU version
    http://www.fileserve.com/file/hqGpgjT

    i tried it, and it works, and even update to 1.05.

  9. #219
    Join Date
    Apr 2005
    Posts
    104
    The permission fix Pkg has been around for awhile. It wasn't made for his cfw specifically. It sets harddrive permissions so it will properly work with the hex that was used on your dongle back then. Hermes hex dongles didn't need it but from what I remember PL3 hex dongles did for some managers.

  10. #220
    I think from what I been reading, that Wanikikoko CFW only allow signed pkg to be installed? the latest FW from Kmeaw shoudl allow any pkg, even unsigned, to be installed.

 
Closed Thread
Page 22 of 43 FirstFirst ... 1221222332 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •