Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 21 of 43 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 425



  1. #201
    Contributor sharp30's Avatar
    Join Date
    Oct 2010
    Posts
    42




    Sponsored Links!
    Sponsored Links
    i have just installed and not gonna stay with it free flash don't work all games i have tried with multiman don't work eg.black ops, mw2, and m.o.h and i could play about with it and make it work but it worked on 3.41 so i will be down grading very soon and also this cfw is unstable i have had to restart loads of times so i tried it and maybe wait until somthing more stable comes out good work all the same.

  2. #202
    Install latest patch (retail - 1.05) for Black Ops BLES01031 version. It worked for me!

  3. #203
    Sr. Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082




    Your games are crashing because they have modified files to work on 3.41 they need to be original unmodified versions to work correctly (except for mw2 which doesn't work and never has, as far as I know it has always black screened)

  4. #204
    my other game back up from my BD are working but after i back up naruto storm 2, it just exits me back to xmb, ...... what is the solution for this??

    EDIT: okay, looks like it work but still needs a BD for it to work (any BD, i used tekken 6 ^^)
    Last edited by zhaoyun123; 01-19-2011 at 11:49 AM

  5. #205
    Newbie Drev's Avatar
    Join Date
    Nov 2010
    Posts
    13




    ok well, I am going ot install is. Im on wan's atm, which be it works, but as others have stated, since he rushed it out, who knows what switches he flipped. ie; my blu ray play back.

    So downloaded the PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw PUP, so all I have to do is revert back to OFM 3.55 then upgrade form there.

    Now, which vrs of the LV2 package do I need to run BM's?

  6. #206
    OK so I have installed ofw3.55 -> 3.55-kmaew. installed and ran the lv2 patch. tested a backup on HDD with multiman. Naughty Bear plays perfectly. But Red Dead Redemption always returns to xmb on boot. any ideas?

  7. #207
    Have you ran fix permissions, worth a try.

  8. #208
    Red Dead Redemption? isn't that a game that has a file > 4K? I know I have it and it's only playable internal when I was still with 3.41

  9. #209
    Newbie Drev's Avatar
    Join Date
    Nov 2010
    Posts
    13




    Updated CECHP01 Phat no problms

    Wan's 3.55 cfw -> 3.55 ofw -> kmeaw 3.55 cfw (all through xmb-no need for recovery mode)

    installed mulitman 3.55 - lv2 patcher

    Bluray works as it should

    awesome job Kmeaw!!

  10. #210
    Sr. Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082




    Are using a modified eboot? If you are it needs to be returned to the original for your TitleID.

 

+ Reply to Thread

Sponsored Links
Page 21 of 43 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News