Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 18 of 43 First ... 817181928 ... Last
  1. #171
    johnny1233 Guest
    wb! all games that worked on 3.41 works on 3.55 (if it hasn't been modified in anyway)

    games that were patched (gt5, sly collection) need there unmodified eboot to run.

  2. #172
    BwE Guest
    oh lovely. well i'm not going to update as i have no laser and i want to play blackops

    or is there anybody that can confirm that an unmodded blackops will run on 3.55 without a disc lol.

  3. #173
    caleb4god Guest
    Took the plunge and it feels so good! Lol. Anyhow, updated my 160gb slim using the pup provided from this thread and all is runnin smoothly. Games work great, no noticeable bugs that I haven't seen before (ie, the ps3 freezing if you try to sign in while blackops is loading from hdd).

    I updated straight from 3.41 to kmeaw 3.55 from external drive with no hiccups. Online and updating GT5 as I type. Thanks again PS3 scene, you never let me down!

    As soon as my GT5 update finishes i'll try for ya.

  4. #174
    TheSparky Guest

    after much trial and error, finally success

    After many hours I have finally gotten Heavy Rain to load using kmeaw's modification of Wutangrza's cfw.

    General information: I have the Heavy Rain files in the dev_hdd0\GAMES\HeavyRain folder on my 40GB CECHG01 system (FAT, 256MB NAND).


    1. Install OFW 3.55 (downloadable at Sony's website) either by updating or by recovery mode.

    QUICK TIP for USB Firmware installation: To install firmware from a flash drive, the firmware must be labeled "PS3UPDAT.pup" and it must be in \PS3\UPDATE\ directory.

    QUICK TIP for Recovery mode: To enter recovery mode, hold down the power button until the system actually turns off again. Then hold the power button again until you hear two beeps.

    2. Install kmeaw's modified firmware via recovery mode.

    3. Install kmeaw's lv2-v2 package via XMB package installer (under the Game section)

    4. Install the FIX_PERMISSIONS_Waninkoko_CFW_3.55.pkg via XMB package installer. Yes, I realize it says Waninkoko and not Wutangrza, but believe me it works.

    5. Install backup manager of choice via XMB package installer.

    PLAYING (via XMB, direct boot as of yet untested)

    0. Boot up PS3

    1. Load game via backup loader to XMB. In MultiMan, it asks you if you want to load directly, so confirm "No". I haven't used any other loaders to see how they work.

    2. Run "lv2 patcher" in your Game menu. It will show up as a white screen with instructions to press X to exit. Do so.
    NOTE: You only have to do this ONCE every time you boot up your PS3.

    3. Run "Fix file permissions for LUAN12345" in the Game menu. It will eventually bring you back to XMB.

    NOTE: I have had to re-run this Fix file before I load my game every time. After I've exited the game, I will get a hanging black screen if I don't re-fix before booting the game.

    4. Start up your game via XMB. It will appear as a normal game disk if it's been loaded properly with MultiMan (or other BM's I would assume).


    I will try to answer any questions that come up, but since this thread moves so quickly I might have trouble seeing them. Good luck!

  5. #175
    KoRnTuNeS Guest
    What is the BM Enabler LV2 V2 PKG. This is new for me, i just wake up.

  6. #176
    caleb4god Guest
    just ignore the instructions to place in the xmb. run it through a backup manager. works fine for me using Gaia on 3.55 kmeaw.

    just tried blackops usin the discless option in Gaia on my slim. still hangs. sorry.

  7. #177
    BwE Guest
    well if it hanged before, could be a different problem. meh! i might just update - for no reason.

    does the 3.55 downgrader work? also wasn't there a problem with large nand ps3s?

    also i don't have to install geohots pup over this one? just ofw then this one?

  8. #178
    GogetaSSJ Guest
    I had 3.41 official firmware. I upgraded to OCFW 3.55 CFW 3.55 Kmaew

    Run lv2.pkg and then multiman/rogero manager. All backups still at black screen after i run them. I have uploaded it by FTP using blackbox 1.2 Why?

    Thanks and sorry for my bad english.

  9. #179
    anulu82 Guest
    same issue here. i really don't know what do i have to other way...

  10. #180
    BwE Guest
    looks like i'm not updating tonight meh, woulda been fun - maybe.

    my network is hosed due to storms so i need more cables and ra ra

    SUPER LAME. ps3 is semi decommissioned anyways.

Page 18 of 43 First ... 817181928 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in