PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #131
    I have a slim 120 I just finished and was waiting till something reliable like this came for my FAT 60.

  2. #132
    Join Date
    Jan 2010
    Thanks guys, the 3.55 version is working!

  3. #133
    Have fun... LOL damn I need some sleep...

  4. #134
    Join Date
    Jan 2011
    guys I am on this CFW, went from 3.41 to OF3.55 to this. I can load the newer 3.55 packages (my old 3.41 ones give error).

    New Multiman loads and I can see both INT and EXT HDs, however I cant get it to load the game upon selecting it. To clarify I can see all my games in the BM, just when I load the game it doesnt mount the image and replace it with disc inside my ps3 drive.

    I installed a fix permissions for 3.55 wanin pkg and it made a app come up, I clicked it... it ran awhile then exited to XMB. But I still can't actually launch a game, anyone out there got some advice please?

  5. #135
    Try restarting the process, 1.) original firmware 2.) Kmeaw firmware and thats it other than running LV2 prior to BM

    What PS3 are you running?
    Last edited by cmptrblder; 01-19-2011 at 04:36 AM Reason: More info

  6. #136
    Patch the OFW 3.55 .PUP file using the 'bspatch' utility: bspatch PS3UPDAT_OFW.PUP PS3UPDAT.PUP cfw_wutangrza

    how do you do this cuz i don't understand? sorry for the dumb question.

  7. #137
    I got everything running fine but wanted to ask you when you installed Kmeaw did you go through xmb system update or recovery menu?

    I wonder if a lot of people after installing geohots fw, they think their a clean ofw and then upgrade from that to kmeaw. think thatll cause problems?

  8. #138
    Join Date
    Jan 2011
    I'm on a slim 120gb the first series (i looked up serial # but cant recall it.. bought it launch day for Slims though so it was first on the list) The install of the CFW i presumed went ok... it started and I sneaked out for a cig... when I came back it was on xmb screen.

    I have the install packages and apphome like from when i JB though so I assumed it just installed quick. you really think redoing it might have something to do with it?

    Thanks btw I appreciate any help i feel i am sooo close but no cigar lol.

  9. #139
    well, finally decided to do it... all is good, and multiMan themes install fine so there's no need for any signing...

    feels weird not playing with my dongle... LOL
    Last edited by condorstrike; 01-19-2011 at 04:49 AM

  10. #140
    Just download from the first page "PS3 Custom Firmware v3.55 Backup Manager Patched Wutangrza kmeaw" the updated pup is already done, install it after your original 3.55 then you just have to run the LV2 app prior to running any backup manager.

Closed Thread
Page 14 of 43 FirstFirst ... 413141524 ... LastLast


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts