Page 11 of 43 FirstFirst ... 10111221 ... LastLast
Results 101 to 110 of 425

Thread: PS3 Custom Firmware LV1 / LV2 Peek and Poke by Wutangrza

  1. #101
    DMagic1 Guest
    Xxhurleyxx use the 3.41 multiMan not 3.55 version. Jomomma76 yes every time you reboot for now. Kmeaw has released his source so BM dev can add it soon. Chiefsouth both external and internal working.

  2. #102
    sueil Guest
    Running this ironically gives me a black screen and freezes my ps3 requiring a reboot.

    Edit: Actually nevermind, I just needed to let it sit there for a bit. Games are working now. Cheers.

  3. #103
    dp1005 Guest
    with the ones that are "patched" does that mean i don't have to run bspatch, also my machine won't let me.

  4. #104
    Chiefsouth Guest
    I was having trouble running back ups from external hd with multiman, I am dl open manager right now to give it a shot. --- Most games just sit on black screen.

  5. #105
    johnny1233 Guest
    how did you run permissions fix? i get a error, also are you on 3.55 cfw?

  6. #106
    tiggerxplur Guest
    so my question that is really bugging me and keeping me from doing this is... can this be done all all ps3 models including the 256mb nand size ps3s?? i have a CECHB model or is this not like waninkokos CFW?

  7. #107
    Neo Cyrus Guest
    This L2 package won't install just like the MultiMAN package for 3.55 I tried but all the old stuff installs fine (the things which are not signed and therefore won't run). What am I doing wrong?

  8. #108
    Chivafighter Guest
    Your answer to the question is already answered previously here in the thread.

    BUT to answer your question, there have been no reports of this bricking your PS3. I myself have a 256 Nand backwards capability and this CFW works good on it.

  9. #109
    dp1005 Guest
    So these are patched ready to update. Correct?

  10. #110
    dragonslaya Guest
    Alright could use some major help. I previously had Geohots cfw installed on my ps3. It wouldn't let me install this new firmware over top no matter what I did. So i tried to downgrade with recovery menu from 3.55cfw. Everything seemed to go fine, i'm currently on 3.41 now didnt lose any data either but the problem atm is this modified 3.41 won't let me install any firmware now nothign will work I just get corrupt error message on offical firmwares and custom ones.

    It won't let me boot back into recovery mood. Ps2 is fine it runs even can laod multiman manager etc it just won't install any firmwares confused wtf goning on partial brick?

Page 11 of 43 FirstFirst ... 10111221 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts