Page 3 of 10 First ... 234 ... Last
  1. #21
    Join Date
    Nov 2010
    Posts
    409
    Devil303 you just gave me a thought, about the new user. I have a Jap account I'll see if I get there TV. later.

  2. #22
    Join Date
    Sep 2006
    Posts
    34
    I had to edit the xil.xml file to show all entries

    <cntry>es</cntry> to <cntry>de</cntry>

    or

    <cntry>es</cntry> to <cntry>all</cntry> for all regions

    now it's working fine here

  3. #23
    Join Date
    Apr 2007
    Posts
    346
    Quote Originally Posted by lexic4all View Post
    i have GB console but i never seen TV icon.
    BTW: it's not where the console is from, it's where the logged in (local not PSN) user is from, All consoles are identical as far as software/firmware goes, apart from the region locking for dvds and some psn games of course.

  4. #24
    Join Date
    Nov 2010
    Posts
    409
    Devil I have bumped your old thread: http://www.ps4news.com/forums/ps3-ha...-113703-2.html

    So we can continue there if you wish.

  5. #25
    Join Date
    Dec 2010
    Posts
    8
    Quote Originally Posted by DeViL303 View Post
    BTW: it's not where the console is from, it's where the logged in (local not PSN) user is from, All consoles are identical as far as software/firmware goes, apart from the region locking for dvds and some psn games of course.
    it's gb console i live in gb and user is gb, but still no luck. also tried to change xreg to 1 because was 0 but nothing.

  6. #26
    Join Date
    Nov 2010
    Posts
    409
    lexic4all when was your console last online?

  7. #27
    Join Date
    Dec 2010
    Posts
    8
    Quote Originally Posted by daveshooter View Post
    lexic4all when was your console last online?
    well PSN about 2 months ago, but internet connection is always on, because i'm browsing constantly.

  8. #28
    Join Date
    Oct 2010
    Posts
    67
    Any chance of incorporating Hulu/Netflix support, perhaps?

  9. #29
    Join Date
    Jan 2011
    Posts
    11
    very good news.. thank you!

  10. #30
    Join Date
    Nov 2010
    Posts
    409
    Quote Originally Posted by lexic4all View Post
    well PSN about 2 months ago, but internet connection is always on, because i'm browsing constantly.
    Strange, I know I never went online to PSN to get the kids one working, all I did was setup a quick user and activated, thats all I can remember. but it worked after a reset. Your not blocking any ports that you forgot about are you in your router? Sorry but I have forgot in the past.

Page 3 of 10 First ... 234 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in