PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #611
    Join Date
    Jun 2009
    dump the NAND/NOR backup using hardware flashser and then restore the targetid back to retail one and use rogero flash downgrade app in PC and use your NAND/NOR backup to patch it and then flash it back to your PS3. Then it will remind you to reinstall a firmware after you turn it on, install a CFW that you want to use and youre done.

  2. #612
    Join Date
    Nov 2010

    Question How to fix CEX to DEX brick YLOD

    I have a card reader... Any help?

  3. #613
    Join Date
    Aug 2013

    CEX2DEX using Rebug CFW 4.21 - Derektrotter

    This is a nice tut. But can be very confusing for some people. I give you props for writing this up..

    Note: Guide is almost the same for Rebug 4.30 users, simply dump your NOR/NAND on 4.30 - though this should be obvious anyway :dumb:

    CEX2DEX using Rebug CFW 4.21 by Derektrotter


    c2d + openSSL:


    Dumping EID root key

    First you need to dump your EID Root Key which must be done on 3.55 cfw (downgrade using the 999 pup if needed).
    Install and run the eEID_RKDumper.pkg, the PS3 will just show a black screen and beep several times. You can now restart the PS3 and retrieve your eid_root_key from /dev_hdd0/tmp/.

    That is all you need from 3.55, you can go back to rebug 4.21.

    Dumping NOR/NAND

    You can do this on rebug 4.21 using the toolbox.
    Find the option "Export Flash to File", this will dump it to USB001 (right slot).

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-41-33-jpg

    Converting your CEX dump to DEX

    First download and extract the c2d_openssl.rar to C:/ and install openSSL, this is required for c2d to work properly. Make sure you rename the folder to "openssl".
    Now take you eid_root_key and your NOR/NAND dump and place in the folder with c2d.
    Rename your original CEX dump to flashCEX.bin
    Add .bin extension to eid_root_key.

    Should now have a folder like this:

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-41-47-png

    Open a CMD window in the current directory (CTRL+SHIFT + right click > Open a command window here)

    Your CMD will look something like this:


    So type in the command like this:

    c:\c2d> c2d.exe eid_root_key.bin flashCEX.bin flashDEX.bin [target id]

    (Note: Do not put the brackets when typing in your target id.)

    Here's an example:

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-44-29-png

    Should give you an output like this:

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-44-43-png

    If you are unsure you have done it correctly, you can convert back to your original target ID (mine is 87)
    Then compare this one with your original and they should match.

    Switching to DEX using rebug 4.21

    Take your two dumps (flashCEX.bin + flashDEX.bin) and rename as below:

    Rename your original CEX dump to CEX-FLASH.EID0.NORBIN (16mb) or CEX-FLASH.EID0.NANDBIN (239mb or 256mb)
    Rename your converted DEX dump to DEX-FLASH.EID0.NORBIN (16mb) or DEX-FLASH.EID0.NANDBIN (239mb or 256mb)
    Then place on USB001 (right slot)

    Load up Rebug Toolbox and first click the option:

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-45-23-jpg

    A couple of warning boxes pop up, click YES to both.

    Now Swap LV2 kernal, reboot and you are in DEX Mode within 10 seconds

    PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!-ss-2013-09-02-10-45-32-jpg

    Switching back to CEX

    Very easy, simply rewrite target ID and it will auto swap lv2 kernal to CEX.

    To access PSN in DEX mode, there is a feature in Rebug Toolbox to spoof IDPS. Choose EID5 and you will be able to sign in fine. Btw, if anything in this tut doesn't make sense - let me know so i can make it even more noob friendly.

  4. #614
    Join Date
    Sep 2008
    thank you for the update on the guide, I found it amazingly helpful

  5. #615

    4.21 dex?

    ok im really pissed of by "A system software is required, Go to settings > system update and perform the update." I've been trying 2 figure out how to access psn wile on 4.21 DEX. any 4.46 spoofer or any help please, rebug toolbox and eid spoofer doesnt do jack for psn? after i access psn hopefully, i gonna rtm. please help me anyone?

  6. #616
    Join Date
    Aug 2012

    Question Help needed (Downgrade + convert to dex)

    Hello people,

    I want to downgrade my ps3 from 4.46 to 3.55 so i can install MLT Dex firmware 4.41. The ps3 has no working bluray or logic board. There is something im worried about. Will i be able to downgrade from 4.46 to 3.55 without either bluray or logic board? i think rogero downgrade is no BT/logic board patched, but i'm wondering about the part where i need to QA Toggle the ps3. Is there a way to enable QA toggle on 4.46 or 4.50?

    MLT cfw 4.46 and 4.50 has a way of launching homebrew without bluray or logic board but i dont think i can with cfw 3.55. My plan is to upgrade from 4.46 to 4.50 MLT first to pick up eid_Root_Key that is needed for dex firmware, downgrade to 3.55 then back up to dex 4.41

    i really need help with this since i dont have a flasher + its PHAT 60 gb ps3 meaning if i fail then flashing it would be a lot harder/expensive. Much cheers for any replies/comments!

  7. #617

    Unhappy Hard drive corrupted and after restored PS3 messed up on DEX

    Hi there. About 5 days ago i was running Rebug 4.46.1 and i had made it DEX PS3. That night my PS3 suddenly froze and i had to pull the power plug out to try turn it back on.

    When i turn it on it goes straight in recovery menu and says i need to update to a version higher then 2.50 as the system cannot run on this firmware.

    My PS3 was running Rebug 4.46.1 REX so I didnt know why it asked me for 2.50. I tried every firmware and cfw and ofw but none worked. Then after spending about 40 hours looking for a solution i found a download that sort of takes your DEX away or something. I installed that and my PS3 restarted and looked fine. It then said i was running firmware 3.55. If i go to system update it says i need to update to a version higher than 2.45.

    I installed rebug tool box and it said my LV2 kernal was CEX and my Target ID was DEX. I cant install rebug or any firmware. Every firmware i try install comes up as 3.55 and is grey and i cant select it. I installed multiman and looked at system information and it said i was running firmware 0.00 DEX Please help!! Any solution gratefuul and will be tried

  8. #618
    when dex converted, it always will show you the minimal firmware you can install on it in recovery. nothing wrong on this.

    the other thing is now, you only have installed a dex cfw with cex kernel I can imagine. there is no other way to install retail firmware when target id is set to dex.

    have you tried to update from pseudo recovery called with toolbox but a dex cfw? if it is 3.55 you can also use a 3.55 dex ofw though. or have you tried any dex cfw at all?

    if you have your cex norflash you can also flash eid with multiman if toolbox does not work.

  9. #619
    I'm on 3.55 supposedly i have my CEX-FLASH-EIDO.NORBIN and my DEX one and i have flashCEX.bin. Whenever i go into multiman and go to copy my CEX flash it says i must be running a 3.55CEX/DEX firmware but im not sure which one i'm currently running thought i'd be running one or the other but it says i need to install a 3.55 firmware which at the moment is not possible any other suggestions and thanks for the reply

    Got it working man just now thanks very much man

  10. #620
    Join Date
    Oct 2010
    thx for release works perfect for me

+ Reply to Thread
Page 62 of 67 FirstFirst ... 1252616263 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts