Page 57 of 67 FirstFirst ... 747565758 ... LastLast
Results 561 to 570 of 663

Thread: PS3 CEX (Retail) to DEX (Debug) Conversion Method is Released!

  1. #561
    aries2k6 Guest
    Ya, it's normal that you don't hear to much about DEX right now. I'm staying on DEX with one of my consoles. Don't see no need to convert. I can play everything I want at the moment. not to worried about 4.30 DEX right now. still nice to see the 4.25 DEX FW leaked.

    all in all I'm still quite satisfied with my DEX convert. I'm pretty sure we'll see 4.21 CFW eventually.

  2. #562
    G Sus Guest
    i'm pretty sure a dex 4.21 cfw will appear at least.. or at least i'm hoping

  3. #563
    kevin1fsu Guest

    DEX to CEX brick help

    Hey guys hoping someone can point me in the right direction on this. So in a moment of stupidity when I flashed my CEX over my DEX I turned off the system without installing a CEX firmware so now when my PS3 boots up it beeps about 10 times and turns off.

    I've read a few posts on this brick and there seems to be a few ways to go about fixing it but most of the posts are old. I've read about using the e3, a SD card reader and the old ti84 calculator method.

    Just wanting to get everyone's input on this. Appreciate it guys

  4. #564
    KLAYPEX Guest
    is this a good news for fw 4.25? i'm on fw 4.25 can i install this?

  5. #565
    G Sus Guest
    Quote Originally Posted by kevin1fsu View Post
    Hey guys hoping someone can point me in the right direction on this. So in a moment of stupidity when I flashed my CEX over my DEX I turned off the system without installing a CEX firmware so now when my PS3 boots up it beeps about 10 times and turns off.
    i did the same thing, an e3 worked for me, it got me into fsm but without screen output, you just got to do it blindly. but it did work.

    saved my ps3

  6. #566
    niciuffo Guest

    PS3 CECHP YLOD after DEX-CEX onversion attempt help?

    So, I recently converted my CEX3.55 to DEX in order to play the newest games, since nothing was happening in the scene for alot of time. Of course 3 days later 4.21CFW was already out. Anyway, when I was bored by DEX3.55 (I never updated it to DEX4.21 or anything) I decided to convert it back to original OFW or Rebug 3.55.3 and then update to one of the available cfw's.

    I still had my original NOR dump of course, so straight away I put it on a USB stick and flashed it again using Multiman (as I had read on a tutorial). Of course that didn't work. When I attempted to turn it on again it simply gave me the infamous 10 beeps, so I searched if I could fine a solution for that.

    Some said the problem would be solved by just putting a FW on a USB stick and putting the ps3 in service mode. So, I brought back my Teensy 2.0++ I used on the old days of 3.41 cfw, and put the PS3 in service mode (using the Lv2diag.self IN file) then it started flashing blue (they say after 5 minues it should re-install the fw, but it didn't). I waited for nearly 30 minutes and nothing happened, plus HDD light and USB light were off. I decided to turn it off and retry.

    I retried twice and same problem, and then after re-booting the ps3 bang, YLOD. The ps3 would of course not boot in service mode, so I tried the reflowing method to try to fix this. I tried doing that THREE TIMES, and it never worked. Now I don't know what to do, the only thing I can think of about this maybe I didn't apply enough thermal compound since the syringe was almost empty.

    Anyway, the only thing working now it the super-spinning fans thing. I still have my Teensy 2.0++, so I could flash it to the PS3 and try to re-flash the NOR I guess? I that would be the only solution, could you link me to a guide, since I couldn't find any.

    The only thing stopping me from doing that is that I would have to solder a lot of wires, and I really don't want to. If that is the only solution, I might even consider one of those E3's or progskeet's or wait for a proper cfw to install on my third ps3

    ANYWAY, thanks everyone for reading, and hopefully for helping me resolve this problem!

  7. #567
    G Sus Guest
    i could have aimed you towards a tutorial for the 10 bleeps semi-brick, but sadly this is no use now.

    looks like your gonna be doing a lot of soldering too, cos progskeets are virtually impossible to get hold of at the moment and e3s are getting just as hard to find.

    Unless your really comfortab'e with tiny soldering, id strongly suggest you get someone to do this for you. it usually works out cheaper, and a lot of people dont charge if they cant fix it.

  8. #568
    niciuffo Guest
    I shouldn't have kept trying entering service mode then. Can you still link me to a tutorial? And about the flasher, could I use a solderless E3 if I find it? I apply it, re-flash the NOR and remove it? Or does it have to be always attached to the MB?

    Thanks for the reply.

  9. #569
    G Sus Guest
    the fix for 10 beeps semi brick no use to you now, you need to fix the ylod, and to do that you really need to know the cause., was it coincidence , overheating etc. ?

    there is fixes for ylod but you've had ps3 apart and reflowed etc. you could have created a problem that wasn't there. i'd strongly suggest you put a message in the forum for ps3 unbricking and downgrading service racer is the best person to talk too about this, hes busy but he wont ignore you.

  10. #570
    niciuffo Guest
    The problem is I don't live in the USA, so I could only ask him for advices I guess? I'll post there, thanks.

Page 57 of 67 FirstFirst ... 747565758 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts