Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 7 of 7 First ... 67
  1. #61
    adrianc1982 Guest
    Quote Originally Posted by Giulio19992 View Post
    People still belive on it, so i'll make it possible.
    I give you credit because at least you are trying to make something and share it. I dont know if you are a fake or if you "stole" any information and post it as yours, the thing is you came here and let everyone know something we didnt and at least for me thats more than 99% of us here have done.

    Good luck and dont worry about those people calling you a fake they are the real fakes not you.

  2. #62
    ThePlayer Guest
    hallo I have a Problem



    what can i do its says thats a problem by win xp
    i have framework 2.0 and sp2

    pls help me!!

  3. #63
    portals Guest
    It's work on 2.60?

  4. #64
    Join Date
    Apr 2005
    Posts
    25,100

    Exclamation

    Quote Originally Posted by portals View Post
    It's work on 2.60?
    Did you read anything before posting that? It's a Windows application, so PS3 Firmware is irrelevant for PS3 Backup Tool 1.0.

    Also, since the process itself never actually worked for anyone besides Giulio19992 I think it's time to close this thread now.

Page 7 of 7 First ... 67

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in