Sponsored Links

Sponsored Links
Sponsored Links
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 97

  1. #31
    Contributor DG777's Avatar
    Sponsored Links
    Sponsored Links
    Unfortunatelly, not every game works.

    For example, I tried Mafia: The City of Lost Heaven - it launches but then freezes after intro video.

  2. #32


    Sponsored Links
    thx bro but converting PS2 save data to PS3 data not work

    i follow your steps one by one and i convert my save data to (.XPS) perfectly but i stop in step # 9 !!...

    step 9. i Click "File > Import..." and i select the .XPS then what ? just like this ? or i should click ( Export.. ) ?..

    then i run PS2toVME it give me fast message on CMD then CMD close again ! it not give me any new VME !!!..

    where i can find my new VME ? inside VME folder or where i can't my new VME !!.. then where i should replace the new VME ? my PS2 game on my XMB and i used MM

    i go to the dev_hddo/game/Game ID xx/USRDIR/SAVEDATA/


    here i should replace the new VME or where ? from step 9 till End i miss understand

    plz i need help i just don't know what i should do with my converted (.XPS) my save data ..

  3. #33
    s25s, In step 6 you saved your PS2 gamesave in a XPS file... In MyMC, import that XPS file that you saved, wherever it may be.

  4. #34


    finally i made the New VME but the big problem here replace it with what ?

    when i go to Game from XMB and select "Saved data Utility (PS2) i can't find any save data in side memory ps2 even i put use ant show me any save data !!!..

    i replace my old VME inside

    dev_hddo/game/Game ID xx/USRDIR/SAVEDATA/



    nothing change ! i even delete SCEVMC0.VME and SCEVMC1.VME still take my VME load save data ! i even delete memory ps2 from xmb still take my VME load save data !!!..

    then where is the real pace of my old VME because i want replace it by my new new VME .

    in your step 11

    you said

    11. Copy the New VME in the VME folder to your external drive (external drive:/PS3/EXPORT/PS2SD/PS2UXXXXX/SCEVMC0.VME)

    i should change XXXXX by what ? game ID or MC ID or what ?..
    Last edited by s25s; 03-30-2013 at 06:43 PM Reason: Automerged Doublepost

  5. #35
    I had the same problem when I was screwing with the VME Files. Anyways when you install The Ps2 Placeholder its actually saving your VME files in dev_hdd0/home/00000001/ps2emu2_savedata/PS2U10000/

    (Note: If you have multiple accounts then you may have to find out which account has the ps2emu2_savedata folder)

  6. #36
    You must copy it over via the XMB with an external drive, you can't just copy it using multiMan, as I do not know where the PS3 stores/keeps the save files.


    Then, replace the VME on your external with the new one, and copy back to the PS3 VIA THE XMB, NOT MULTIMAN.
    Last edited by spewfr; 03-30-2013 at 11:06 PM Reason: Automerged Doublepost

  7. #37
    Hello! I'm not a very active user here (I'm just a frequent reader of the site and forums), but I'm having trouble with this tool.

    First, let me say thanks for all your work and this is awesome!

    I'm trying to create a Kingdom Hearts pkg using this tool. I've followed all the steps and clicked "Add LIMG Sector", but I keep getting this message:

    ./ps2classic.exe e cex ps2.key /cygdrive/c/Users/Sunny/Desktop/PS2toISO/iso/Kingdom Hearts.iso ISO.BIN.ENC ISO.BIN.ENC 2P0001-PS2U10000_00-0000111122223333

    Error: invalid number of arguments for encryption

    There is also no ISO.BIN.ENC generated. What should I do?

    Thanks again for your contribution !

  8. #38
    This saved data is corrupted (0x80028f24) same here

  9. #39
    kriisz Make sure you read the ENTIRE set of instructions, and follow them *exactly*. You have to copy over your original savedata from the PS3 before hand, after you run the game at least once.

    Navani that is not an issue with my GUI, that is part of the PS2Classics GUI made by the ps3 devnet. Contact the makers of their GUI and have them resolve the issue for you, sorry I can't do anything As of now, I can hardly get the command-line portion of the classics EXE that they supplied to work... it's very frustrating!

  10. #40
    Okay, thank you for the response I'll post a solution if I find one for anyone else that may encounter this problem


Sponsored Links
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News