Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 11 First ... 234 ... Last
  1. #21
    za3tot Guest
    One more thing, in contentID, it says invalid number, is it because I'm installing ps2 classics-GUI ?

  2. #22
    spewfr Guest
    za3tot what do you mean?

  3. #23
    Cristina Guest
    This saved data is corrupted (0x80028f24)

  4. #24
    spewfr Guest
    Cristina you must backup your savegame data BEFORE YOU USE THIS TOOL. Then overwrite your new SCEVMC0.VME from the VME folder to your external drive, and copy it back over to your PS3

  5. #25
    za3tot Guest
    I mean after I copy the number in the 7th step, the ps2classic GUi shows up. After I select the ISO, the contentID will be entered automatically, but not the one I copied before (7th step). When I click encrypt, it says wrong number, even I try to enter the new number can't be entered completely ... can you explain step by step please, each step precisely. Thank you.

  6. #26
    DG777 Guest
    Thank you very much, man! Works perfectly!

  7. #27
    tehwiizard Guest
    when i go to save the iso to the tools folder it has the file name as ISO.BIN.ECN.BIN.ENC the next in the cmd line gui

    Press any key to begin. When you are done, close the GUI. i close the GUI and cmd line gui pops up this error

    Move ENC to game dir ISO.BIN.ENC not found! Make sure you saved it in the tools folder, or move it there. i even renamed the ENC to ISO.BIN.ENC.BIN.ENC to ISO.BIN.ENC since it said not found and i still receive the same error also saved to the desktop and then copied the file after it said not found still no luck. if anybody can explain to me what step i did wrong or missed i would greatly thankful

  8. #28
    Starchild2k Guest
    Nice very nice indeed, this program makes it so much easier to convert .ps2 format (Standard Format Used for PCSX2) I freaking love it. I just wanted to let everyone know that this program will so help with people trying to make codebreaker function correctly on the ps3. This isn't a total solution to make the codebreaker work, but it definitely will help in some of the processes of making it work right that's if your using PCSX2 to configure codebreaker.

  9. #29
    developer Guest
    i can't run mymc it gives an error (below picture)

    What should i do?

  10. #30
    za3tot Guest
    try installing the d3dx9_30.dll so you can solve that problem.

Page 3 of 11 First ... 234 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in