Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 3 First ... 23
  1. #21
    mikefixit Guest
    do i have to update my ps3 to run ps jailbreak, i have linux installed on my ps3, i turned off updates.

  2. #22
    spark32 Guest
    Why is the box so big? lol.

  3. #23
    radialman Guest
    yes you would need fw 3.41 so you would lose linux!

    But i am sure right now people are working towards using it on lower firmwares so if you could sit tight for a bit it may be possible!

  4. #24
    Rac3rX Guest
    If the PSJailbreak is run on a System with older Firmware (to keep linux) IF they make it possible, won't that stop the ability to play current games that are locked on higher firmware?

  5. #25
    Fusseltuch Guest
    Yeah true, but afaik the devs are able to built a kernel that run's out of the GameOS with all privileges. Maybe there's a loooot to come in the future.

  6. #26
    EiKii Guest
    i have no idea actually if newer wont work or not, guess noone tried. Maybe there is no fw check or actually reading that from the orginal disc in tray when emulating boot? just sharing some thoughts no idea really, time will tell imo as its not possible yet to do lower fw hehe hanging on to the 3.15 until i get black cat or similar!

  7. #27
    SwordOfWar Guest
    Really old firmware versions won't run the newest games since most new games will use libraries that are only available in the newer firmwares.

    Newer games may simply not be compatible with really old firmware.

Page 3 of 3 First ... 23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in