Page 12 of 12 FirstFirst ... 21112
Results 111 to 118 of 118

Thread: PS JailBreak Downgrade Files Leaked, PS3 JIG Files & Modded PUP

  1. #111
    tpryor00 Guest
    i did "heavy" research on this lv2diag and the tiny pup leaked years ago on my own the last days. i did ran it like the fake psp emu way and made an game install with an eboot and ran it. after that the screen went black and the green power light started to blink. as i did my first test i put a flash, with the pup in root, in but i forgot about that.

    i was so shocked as the light started to flash and was very nervous. but suddenly it returned to xmb as usual but the power light blinked. i knew if i shut down now my ps3 may gonna brick so i let it that way some time. in this time i ran the 2nd self from psjb, as i assumed this should be the "finalize" step in service mode. it also went black and returned to xmb but still blinking lights.

    now i shut down and hoped it goes to normal. i restarted my ps3 and it booted normal. so this was MY proof that this 2nd self should neutralize the service state or something. now i did the same but this time i shut down without starting the 2nd self. i rebooted and bam, blue screen and no sound, nothing. i immediately removed the hdd and restarted the ps3 without disc to see if everything is ok and it was ok.

    my ps3 only wanted a hdd to start from. so no ps3 brick right now, but the hdd was completely write protected with no access. even in dos no luck and i didn't test linux.

    i came to conclusion that might fixpermission could help cause of a access permission failure on the disc. but the only way is to start ps3 with another disc, jb and swap the hdd to perform fixpermission. my luck i have serveral hdds with ps3 system install so i can change discs anytime and still jailbreak.

    i moved fixpermission to a flash so that i can remove the hdd and still run the app. i ran it and waited about a minute. it worked indeed and the hdd did something but screen went black and froze so i had to cut off power.

    luckily the fixpermission helped and my hdd was not locked any longer. but to make it really work i had to first initialize it on windows and then perform fixpermission. without the hdd was not recognized by ps3.

    so now to the pup. as i was very, very nervous to the time being i forgot about my flash with that 10mb pup. i sticked it in my pc to remove it due to no work and suddenly there was a log file on my flash where there was none before. it was this UPDATER_LOG.txt which was also leaked in the compressed package.

    wtf, it worked? i opened the log but to my disappointing the process was not successful. i posted my story and math told me that if i force the ps3 to service mode this way, the challenge-response thing is not accomplished and so the whole ps3 gets locked and also the flash so that nothing can manipulate anything (anyhow this is how i understood it what he told me).

    but the real update process was initiated this way.. it was during the screen went black. it took about 2 mins or so to return to xmb. i read that the secret magic about this pup is that it can be installed from usb root on an automatic process. the header says it is fw 2.42 but thats impossible.

    someone seems to have a total brick of his ps3. he tried my method to unbrick the hdd but the ps3 reboots even with a new hdd, so he says. don't know what he did but i can perform this action anytime and "unbrick" with no problems. it is only the hdd what gets locked on my side. maybe someone can send me this fake psp emu?

    all this was performed on a fat 80gb fw3.15 ps3. the one told me he has a slim version. maybe a hardware difference?

  2. #112
    PsychoticGamer Guest
    need help when using pup file to update ps3, i get an error has occurred (8002F99D)

    And what are the other 2 files for? and yes i do have ps jailbreak.

  3. #113
    TUHTA Guest


    Quote Originally Posted by PsychoticGamer View Post
    need help when using pup file to update ps3, i get an error has occurred (8002F99D)

    And what are the other 2 files for? and yes i do have ps jailbreak.
    Did you boot to Service mod with updated psjailbreak to PSDowngrade?

    Use instruction that teamjailbreak sent you!

    Is Say boot to Factory/Service mode

    Turn OFF PS3

    Put USB Stick with 3.41 Modified pup and Lv2Diag.self(1st file) in root of USB stick.

    Then turn it on ,w8 till ps3 turn OFF fully,then put your USB stick back to pc and replac Lv2Diag.self(2nd file) instead of old one (1st one)

    And then turn you ps3 one as usual,and then check your firmware in

    System->System Settings->System Information

    it should be 3.41

    My Instruction can miss something but i recommend to you,use PSJailbreak Team instruction!

  4. #114
    oVERSoLDiER Guest
    So we have the downgrader files a few days now, it is so hard to read out the source code and make it to an working *.hex ? I think so, otherwise there should be a downgrader (hex) file available.

  5. #115
    greenoli Guest
    yeah it would, but can you just put them on the usb in ps3 and do like in the tut or can't you?

  6. #116
    regbac Guest
    Same problem here... I followed the tut and my PS3 is now in Service Factory mode, but I got an error while trying to downgrade with the 3.41 modified pup file and then I'm stuck with a half bricked PS3

    I was able to get back to 3.5 factory mode but still need the downgrade

    Is it thinkable that US PS3 and EU PS3 run with different PUP files ?

    Any ideas and suggestions are welcome.



  7. #117
    CJPC Guest
    Quote Originally Posted by regbac View Post
    Is it thinkable that US PS3 and EU PS3 run with different PUP files ?
    There are not specific region files - which error are you getting, specifically?

  8. #118
    Join Date
    Apr 2005


    Resume discussion here:

    Thread closed.

Page 12 of 12 FirstFirst ... 21112

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts