Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Open PStore Project, PSGroove on ALL PS3 Firmware Versions

  1. #11
    livpool Guest
    I just hope they get a good English translator or else this site isn't going to work!

  2. #12
    Frogman7 Guest

    Patiently waiting

    I still haven't updated since 3.15 and its really starting to kill me. I don't want to risk losing Linux just for PSGroove at this point in time although I pretty sure they'll find a way to incorporate it down the road or a least a method to downgrade.

  3. #13
    B4rtj4h Guest
    It's nice that they are making the hack available for legacy firmwares. Only problem is. What use does it have?

    Almost every game that will be released right now says: UPDATE!

    How are they going to solve that ??

  4. #14
    hacked2123 Guest
    Quote Originally Posted by B4rtj4h View Post
    It's nice that they are making the hack available for legacy firmwares. Only problem is. What use does it have?

    Almost every game that will be released right now says: UPDATE!

    How are they going to solve that ??
    edit the sfo, that's easy. Can also patch the OS so it doesn't know the difference.

  5. #15
    sephirothff25 Guest
    another project was launched also: playerzone.fr

  6. #16
    BwE Guest
    couldnt you then compare firmwares with 3.15 and 3.21 then you'll find out whats been changed.

    or couldn't you technically copy over files from older firmwares over the current?

    meh confusing ^_^

  7. #17
    laggmaster Guest
    i dont think it would be as simple as just coppying the files over and hoping they will work (probably end up with a brick...) with more annalasis on older firmwares we can see where there have been patches to lvl0, lvl1, lvl2 then we can work on reverse engineering the firmware even patching CFW so that we have linux or ps2/ps1 BC.

  8. #18
    jdoerty Guest
    It's just a sweet matter of time. This feels just like it did back in the early days of the PSP.... ahh the fond memories. I just wish my kids did not update me from 3.15 but it's cool I am happily at 3.41 atm and could not be happier, tough linux would be nice to get back. Another thing to be thankfull is that my ancient Fat has not ylod on me so as far as PS2/PS1 goes I can still play those, but if my fat ever dies getting that back would be nice.

  9. #19
    BwE Guest
    Quote Originally Posted by jdoerty View Post
    Another thing to be thankfull is that my ancient Fat has not ylod on me so as far as PS2/PS1 goes I can still play those, but if my fat ever dies getting that back would be nice.
    ylod is fixable anyways.

  10. #20
    clouduzz Guest
    well, hopefully in the near future we can get on psp level and have a custom firmware so it doesn't matter what our version says we can just spoof it or whatever.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •