Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25



  1. #11
    Jr. Member mrgreaper's Avatar
    Join Date
    Oct 2005
    Posts
    116




    Sponsored Links!
    Sponsored Links
    what i don't understand is why people are trying to downgrade, once you are at 3.55 you lose the ability to play any new game (and some of the old ones).

  2. #12
    Sr. Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,424




    i guess if you wanna buy a new ps3 and you wanna downgrade you better hurry up eh... LOL

  3. #13
    Sr. Member damox's Avatar
    Join Date
    Mar 2010
    Posts
    85




    Quote Originally Posted by Osirisx View Post
    mine was a uk 250gb and came with 3.40 date code is 0c looks like i won't be able to downgrade, currently on 3.61
    What?
    • 3.40 < 3.55
    • Datecode 0C is the 3rd quarter of of 2010.
    • Datecode 1B is the 2nd quarter of of 2011.

    OFC you can still downgrade - you console was manufactured even before the original jailbreak was released (well before 2nd quarter of of 2011)!

  4. #14
    I have a Ps3 Slim 160GB Cech 2504A Datacode 1A with Firmware 3.70. Did you guys think that i can downgrade with the E3 when it comes out? Or should i use the Progskeet method? Sorry for English^^

  5. #15
    Sr. Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025




    You can use whatever you want, but here's my suggestion. If you already have Progskeet use that, if not you wait for the E3 to come out and see if it's any good. The Progskeet would most likely be cheaper but the E3 flasher will probably be easier to use.

    ... and If you're asking if your PS3 can be downgraded to 3.55 or less, it can.
    Last edited by HeyManHRU; 09-04-2011 at 01:50 AM Reason: Automerged Doublepost

  6. #16
    Sr. Member Ezio's Avatar
    Join Date
    Aug 2011
    Posts
    355




    You have a slim, the question is simple. If you're good at soldering you can take progskeet, if you aren't able then you take E3 when it comes out.

  7. #17
    Sr. Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025




    Both will require you opening up your PS3 anyways. So like Ezio said, if you're good at soldering, save yourself some money and use Progskeet.

  8. #18
    Sr. Member saviour07's Avatar
    Join Date
    May 2007
    Posts
    372




    Because then you have the ability to upgrade when you want to play a game which requires 3.60+ Keys, then downgrade when you want to play your library of games on the HDD.

    It's essentially allowing you to use 2 different FW's - an OFW for 3.60+ games and a CFW for everything else.

    People won't be downgrading pre-3.55, the most likely scenario for most people is going to be:

    3.55 CFW
    Upgrade to 3.60+ OFW
    Downgrade to 3.55 CFW
    Upgrade to 3.60+ OFW
    ...

  9. #19
    Hmm good for Sony bad for us seems they win again.

  10. #20
    Sr. Member moja's Avatar
    Join Date
    Nov 2010
    Posts
    644




    I am assuming this is the 'unhackable' model Sony claimed? Does this downgrading include a complete reflash, like the 360s?

 

+ Reply to Thread

Sponsored Links
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News