PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



 
 
  1. #331

    Question

    Quote Originally Posted by evilsperm View Post
    All Versions of PL3 as of 11.02
    Can someone explain the differences between the default, dump_elfs, and no_unauth versions of the payload?

    I've been using Gaia's PL3 with Gaia 1.3.1.

    Thanks.

  2. #332
    i'm pretty new to this guys, i'm using Open hermes V4B and OM 2.1I. I would like to backup my MOH so with all these new updates to OM and hermes does this mean it is now possible to open OM backup straight from the disc to internal HD and play with no editing the eboot.bin or psarm.sfo whatsoever?

    scene moving so fast evertime i check there is new ways

    any help would be very muchly appreciated.

  3. #333
    Quote Originally Posted by evilsperm View Post
    All Versions of PL3 as of 11.02
    Are these patched to run backups? If i try running a backup, it just freezes the PS3 through ope manager.. Or through backup manager it just kicks back to the XMB.

  4. #334
    Join Date
    Sep 2010
    Posts
    4
    hi all... ok i tried this pl3 and attempted to just start moh with it changed to 3.41 but all it says is corrupted data as the disc and the game obviously doesn't load. So I tried hermes v4b and I get the same thing.. using OM 2.1f and the correct Gaia vers.

    What am I doing wrong?

    Cheers.

  5. #335
    Sounds like a bad rip. I'm using a teensy board loaded with hermes vb. ripped the disc to external. used ps3 sfoedit to change both moh and frontline to 3.41. copied it back to internal hdd.. installed frontline and use Giamanager to play moh.

  6. #336
    Join Date
    Dec 2009
    Posts
    523

    PSGrooPIC-iLLNESS-PL3

    Newest Hexes for PIC18FXXXX and P3Free users compiled by iLLNESS.

    All available firmwares. Dev/Default/NUS Payloads
    commit: Nov 03 2010-753eade44e2eb9fcf2a5

    - Fix USBRegisterDriver offset for FW 3.15
    Last edited by FMAranda; 11-05-2010 at 06:30 PM

  7. #337
    Anyone else notice FTP reliability getting much worse from older versions? I was on the original PSGRoove and older blackbox FTP until only recently. I put a lot of games on via FTP, transfers always went fine.

    Ever since moving to the newer software, like latest PL3 and also the newer FTP servers, built-in to Gaia, MultiMAN, or blackbox 1.2, the FTP reliability for me is horrendous. This is on a slim with 3.41. Anyone have any suggestions?

    Oh, and today I just decided to try JB on my old fat with 3.15, and FTP experiences are the same.

  8. #338
    Hello,

    I just downloaded MoH. But i can't play it. I have PL3 payload. I put MoH on a external usb in the folder GAMEZ. I deleted the instal.pkg because that was more then 4gb and somebody told me so.

    Now when i open up Gaia manager i can play all my games. But MoH don't work. The bles / blus id isn't there, no pircture. What's wrong? And when I try X to boot it goes back to xmb and there is no CD icon with MoH. Could someone help me?? Thanks! p.s. i'm not english!!

  9. #339
    can anyone help me with this error 80029567 ? it happened when I try to install the upgrade version to 1.01.

  10. #340
    Is there a .hex for x3max? I've got 80010019 on firm 3.15 everytime I want to load a backup.

 
+ Reply to Thread
Page 34 of 35 FirstFirst ... 24333435 LastLast